iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 5 of 5
  1. #1
    A Helping Hand
    Join Date
    Jun 2012
    Posts
    47
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Question Help. my drive is suddenly not recognized by jungleflasher.

    So I flashed my drive to a different firmware a few hours ago and it worked fine. Now I want to flash it to pt 3.0 and jungleflasher absolutely refuses to recognize my drive. My ck3i will also not turn off which I think is the problem. The green light that means its on never turns off and the light below it stays orange. Messing with the mode b button doesn't do anything. I have shutdown and restarted my computer many tomes butnothing works. Please help

  2. #2
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts
    What drive do u have?

    Which firmware specifically dod you use?

  3. #3
    A Helping Hand
    Join Date
    Jun 2012
    Posts
    47
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Casca View Post
    What drive do u have?

    Which firmware specifically dod you use?
    I have a liteon dg16d2s and I flashed it with the liteon 0800 firmware. So now I can't get it flashed to firmware that would allow to play games on my xboxbox. I suspect the ck3i is faulty and contacted modsupplier about it.

  4. #4
    Legend
    Join Date
    May 2011
    Location
    Holland
    Posts
    2,530
    Thanks
    34
    Thanked 358 Times in 346 Posts
    How About using the power off/on functions of the ck3i in jungleflasher. Does that work? (I guess not otherwise the auto power cycle would have helped you through the flashing part, but just to be sure).

  5. #5
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    Quote Originally Posted by Agitated View Post
    So I flashed my drive to a different firmware a few hours ago and it worked fine. Now I want to flash it to pt 3.0 and jungleflasher absolutely refuses to recognize my drive. My ck3i will also not turn off which I think is the problem. The green light that means its on never turns off and the light below it stays orange. Messing with the mode b button doesn't do anything. I have shutdown and restarted my computer many tomes butnothing works. Please help
    If you have your CK3i connected via USB and JF open, the manual buttons on the CK3i are disabled. That's just part of the integration.
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

Similar Threads

  1. Liteon drive not recognized
    By sire152003 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 3
    Last Post: 06-01-2012, 11:04 PM
  2. BenQ drive not recognized by jungleflasher
    By Matt Mirarchi in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 2
    Last Post: 02-20-2012, 08:45 AM
  3. Cant get drive to recognized
    By Justin Woitkowski in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 3
    Last Post: 01-07-2012, 11:55 AM
  4. Got 3 red lights suddenly after playing COD MW3!
    By soumya in forum Open Forum
    Replies: 16
    Last Post: 12-26-2011, 04:37 PM
  5. Replies: 18
    Last Post: 10-05-2011, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum