iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Up and Coming Legend
    Join Date
    May 2011
    Location
    Somerset, UK
    Posts
    784
    Thanks
    16
    Thanked 55 Times in 46 Posts

    Game black screens when booting and exiting game

    Hi there I have a Hitachi 47 with latest dashboard, and have been getting black screens before game starts and when exit game via menu for about 5 minutes

    I have read "- Protects console from logging AP25 violation for a period of 3 minutes, turn off/on console on black screen bootup "

    in the change-log on c4evaspeaks

    I thought Hitachi 47 doesn't have ap2.5 so this shouldn't be a problem

    all I want to know is if there is anything to worry about

  2. #2
    Moderator
    Join Date
    Jan 2010
    Location
    The Gunshine State
    Posts
    5,567
    Thanks
    33
    Thanked 515 Times in 450 Posts
    Is the Hitachi drive the original drive that came in the Xbox? What backups are you trying that are not working?

  3. #3
    Up and Coming Legend
    Join Date
    May 2011
    Location
    Somerset, UK
    Posts
    784
    Thanks
    16
    Thanked 55 Times in 46 Posts
    Quote Originally Posted by jaws95678 View Post
    Is the Hitachi drive the original drive that came in the Xbox? What backups are you trying that are not working?
    At a guess it is as the warenty sticker was still on the 360 when I got the 360 second hand

    The games actually work but the black screen lasts for like 5 minutes then they load

    I can only remember fable 3 and either maybe halo ODST and/or reach getting the black screens

    other games load straight away

  4. #4
    Moderator
    Join Date
    Jan 2010
    Location
    The Gunshine State
    Posts
    5,567
    Thanks
    33
    Thanked 515 Times in 450 Posts
    At a guess it is as the warenty sticker was still on the 360 when I got the 360 second hand

    The games actually work but the black screen lasts for like 5 minutes then they load

    I can only remember fable 3 and either maybe halo ODST and/or reach getting the black screens

    other games load straight away
    Hmm. Do you run your images through ABGX? What media are you using? Still sounds like it's spoofed. What's the manufacturer's date on the back of the Xbox?

  5. #5
    Up and Coming Legend
    Join Date
    May 2011
    Location
    Somerset, UK
    Posts
    784
    Thanks
    16
    Thanked 55 Times in 46 Posts
    Yeah I dump with wxripper and patch with abgx360
    the discs are aone plus gold edition which burn at "4x" they wont go any lower
    manufacture date is 2006-03-04

  6. #6
    Moderator
    Join Date
    Jan 2010
    Location
    The Gunshine State
    Posts
    5,567
    Thanks
    33
    Thanked 515 Times in 450 Posts
    Yeah I dump with wxripper and patch with abgx360
    the discs are aone plus gold edition which burn at "4x" they wont go any lower
    manufacture date is 2006-03-04
    You said your original games work, but your backups don't at all? What modded firmware do you have? Did you update to the latest dashboard and flash back to modded firmware?

  7. #7
    Up and Coming Legend
    Join Date
    May 2011
    Location
    Somerset, UK
    Posts
    784
    Thanks
    16
    Thanked 55 Times in 46 Posts
    No I meant both backups and originals play after the black screen which lasts for 5 minutes (both originals and backups get black screens if I recall correctly), I use lt1.1 (with a pot tweak as I got open tray error), I updated straight from lt1.1 with no erros and backups still working
    Last edited by daves2369; 06-08-2011 at 06:32 PM.

  8. #8
    Moderator
    Join Date
    Jan 2010
    Location
    The Gunshine State
    Posts
    5,567
    Thanks
    33
    Thanked 515 Times in 450 Posts
    Quote Originally Posted by daves2369 View Post
    No I meant both backups and originals play after the black screen which lasts for 5 minutes (both originals and backups get black screens if I recall correctly), I use lt1.1 (with a pot tweak as I got open tray error), I updated straight from lt1.1 with no erros and backups still working
    Oh, wait. You have a Hitachi so the dashboard doesn't flash your firmware back to stock. Try installing the games to the HDD, that are giving you a hard time. See if that helps.

  9. #9
    Legend
    Join Date
    Oct 2010
    Location
    California
    Posts
    1,264
    Thanks
    32
    Thanked 127 Times in 115 Posts
    sounds like either a drive issue with the board or you might get rrod soon try installing the next game that does it to the hdd also clear you're system cache

  10. #10
    Up and Coming Legend
    Join Date
    May 2011
    Location
    Somerset, UK
    Posts
    784
    Thanks
    16
    Thanked 55 Times in 46 Posts
    Quote Originally Posted by Krizno View Post
    sounds like either a drive issue with the board or you might get rrod soon try installing the next game that does it to the hdd also clear you're system cache
    Yeah I should also mention that I have been getting a lot of sound problems (lag and crackling)

    But seems like installing to hard drive has smoothed everything out apart from one imediat crash once game play started

    shame I can only install one game because of hard drive size

Page 1 of 2 12 LastLast

Similar Threads

  1. Stuck at old school 360 logo AFTER booting game
    By Mark J. Biggs in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 2
    Last Post: 09-18-2011, 04:17 PM
  2. New COD Black Ops game update
    By Blood Raw in forum Open Forum
    Replies: 4
    Last Post: 09-15-2011, 03:49 AM
  3. retail Black Ops not booting on LT + 1.9
    By Blood Raw in forum Open Forum
    Replies: 2
    Last Post: 07-26-2011, 05:57 PM
  4. HELP!! LT v1.9 ap25 games black screens
    By oeken in forum Open Forum
    Replies: 9
    Last Post: 06-29-2011, 06:18 AM
  5. Black Ops BAD Game CRC
    By Frankie Ferreira in forum 360 Backups
    Replies: 4
    Last Post: 06-17-2011, 10:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum