iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 9 of 9
  1. #1
    A Helping Hand
    Join Date
    Sep 2011
    Posts
    35
    Thanks
    9
    Thanked 5 Times in 2 Posts

    Benq flashing issues. after 0442, kicks me back to dash

    Hello again friends,

    Basically, i have a benq that was updated(about 2-3 weeks ago) normally, and then for the past few days i have been trying to flash with the file "LTPlus-0442-v3.0.bin". I have done benqs before and as far as i recall, this is the firmware they all use.

    I can boot the box up, but whenever i try to play a game, bought or burned, it starts the game and then kicks me back to the dashboard. i have tried loading the firmware in the folder(so it will auto-load, not something i normally do) and doing it that way etc. at this point its pretty frustrating because i feel like i know what im doing.

    apparently not.

    here is the log...

    Drive is Benq..

    Getting Status from port 0xEC00
    Invalid Status 0x51
    Drive is Benq..
    Drive is Benq..

    Sending Magic Keys to Drive on port 0xEC00
    .................................................
    Done!
    Sending Vendor Intro
    Requesting Device ID
    Manufacturer ID: 0xC2
    Device ID: 0x11
    Flash Name: MXIC(MX25L2005)
    Flash Size: 262144 bytes

    Getting Status from port 0xEC00
    Serial flash found with Status 0x73

    Reading Bank 0: ................
    Reading Bank 1: ................
    Reading Bank 2: ................
    Reading Bank 3: ................

    Dumped in 7218mS
    Loading firmware from buffer
    Inquiry string found
    Identify string found
    Drive key @ 0xA020 D433414F136B00410E2858A6B60B6187
    Firmware Osig: [PBDS VAD6038 0442]
    Firmware is: LT-Plus 3.0
    Key database updated

    Auto-Loading firmware file C:\Documents and Settings\.....\My Documents\JungleFlasher v0.1.92 Beta (304)\firmware\LTPlus-0442-v3.0.bin

    MD5 hash: 8784e0f4ce27941a2a3293c8a5ac85e4
    Genuine LT plus v3.0
    Inquiry string found
    Identify string found
    Drive key @ 0xA020 FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
    Firmware Osig: [PBDS VAD6038 0442]
    Firmware is: LT-Plus 3.0
    Spoofing Target
    DVD Key copied to target
    Target is LT - ID strings not copied to Target
    Serial data already matches


    Loading MTK_Flash source file
    Spoofing Target
    DVD Key already matches
    Target is LT - ID strings not copied to Target
    Serial data already matches


    Getting Status from port 0xEC00
    SPi flash found with Status 0x73

    Sending Chip Erase to Port 0xEC00
    Erasing:
    Writing target buffer to flash
    Writing Bank 0: ................
    Writing Bank 1: ................
    Writing Bank 2: ................
    Writing Bank 3: ................

    Flash Verification Test !
    Reading Bank 0: ................
    Reading Bank 1: ................
    Reading Bank 2: ................
    Reading Bank 3: ................
    Write verified OK !

    Sending Vendor Outro to port 0xEC00
    Drive is Benq..

    __________________________________________________ _________________________


    yet no matter what, kicks back to dashboard... any idea what the problem could be?
    i know im not trying to flash it with the 0800, and i WAS going to try 0251 but it didnt like that when i loaded it(told me it knew better).

    Any help would be great. the only thing i have not done is flash back to stock and try all over.

    Thank you,
    L


    PS
    im preparing some dinner while i do this-anyone know a decent stovetop/oven recipe for decent BBQ chicken? hah

  2. #2
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,100
    Thanks
    47
    Thanked 566 Times in 513 Posts
    What dashboard are you on?

  3. #3
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts
    Are u running truncated backups?

    What format are u having issues with, xgd2 or xgd3?

    Buying someone else's games really.

    Using rhem and not knowing how they have been patched, shame on u for doing that to ur poor console.

  4. #4
    A Helping Hand
    Join Date
    Sep 2011
    Posts
    35
    Thanks
    9
    Thanked 5 Times in 2 Posts
    dashboard should be 2.0.15574.0, but i have not looked in a week.

    as for the games, i did say that neither retail nor burned work. They are all patched correctly, using verbs, and playable on the other consoles that are flashed around my place. Will not read the retail copy of dark souls, will not read a burned copy of dark souls, or a couple other games. tried old ones that have no security, and nothing.

    always kicks me back to the dashboard. i recall it happening when i had flashed years ago to the wrong firmware, but i made absolutely sure that this was the correct firmware...

    hmmm

  5. #5
    A Helping Hand
    Join Date
    Aug 2012
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    try flash with 0800 fw and try rip a game to your pc, REMEMBER NOT TO USE 0800 IN YOUR CONSOLE!!!!

  6. #6
    A Helping Hand
    Join Date
    Sep 2011
    Posts
    35
    Thanks
    9
    Thanked 5 Times in 2 Posts
    Quote Originally Posted by Jamie MacGregor View Post
    try flash with 0800 fw and try rip a game to your pc, REMEMBER NOT TO USE 0800 IN YOUR CONSOLE!!!!
    I have never used a drive from a console to rip a game... is this really good advice? im not saying its not, but i have never heard of this working before.


    the thing that really sucks, is that i have a feeling that even if i flashed back to stock, its still going to have issues.. hmm.

  7. #7
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts
    Do not Go pirate on me right now, I can't handle it.

    U have a benq drive simple as that. One of the drives that when flashed with benq 0800 fw it enables the drive at that point to hook up to ur pc and rip a copy of the retail game that is present in ur drive. Just as flashing to lt fw I would flash to stock prior to flashing to 0800 fw.

    all and all, let's not go and load 0800 firmware, but instead get that benq working as it should.

    flash back to stock using orig-04421c-a020.bin as target and ur benq-ofw as source and follow procedure making sure key matches at both location before proceeding.

    Lets start there
    Last edited by Casca; 08-08-2012 at 05:48 PM.

  8. #8
    A Helping Hand
    Join Date
    Sep 2011
    Posts
    35
    Thanks
    9
    Thanked 5 Times in 2 Posts
    I apologize, i simply meant that i, personally, have never used a drive to do it. I simply take my games to a friend and he takes care of it for me, so i can play my backups in peace.

    and alright, i will give that a try here and report back, thanks for the help.

  9. #9
    Super Moderator
    Join Date
    Sep 2009
    Posts
    7,359
    Thanks
    62
    Thanked 833 Times in 392 Posts
    Sounds like an actual issue with your drive so long as you have the correct dvdkey, you could try a pot tweak but I dont think that will be enough your laser may need replacing, the laser could also be sticking on the rail that would also cause this, try to use this drive with 0800 firmware and if its slightly dodgy will fail ripping a backup for sure
    Rules To Follow

    ABGX Settings

    CG Pro Gaming Tournaments

    I will no longer help via PM's sorry

Similar Threads

  1. BenQ Flashing issues Please help....
    By Final Technique in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 41
    Last Post: 01-31-2012, 03:35 AM
  2. PHAT - BENQ from stock(0442) to LT 3.0 doesn't work!
    By nvaron in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 14
    Last Post: 01-30-2012, 10:51 AM
  3. BenQ VAD6038 F/W 0442 Res 1C keeps giving vendor intro failed
    By omegaultimo2 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 22
    Last Post: 01-16-2012, 04:50 AM
  4. Just update to new Dash easy way to revert back to Stock? BenQ
    By DzBuM in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 1
    Last Post: 11-10-2011, 04:17 AM
  5. Benq LT 1.0/1.1 Game Issues dash update
    By Aphereon in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 2
    Last Post: 03-28-2010, 08:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum