iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 2 of 2
  1. #1
    A Helping Hand
    Join Date
    Apr 2012
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    firmware parse failed

    Hi, a friend of mine has asked me to repair their xbox. (sorry about the essay!)

    I have had quite a lot of experiance flashing drives but this one has me stumped!
    when booting up the green power light blinks as if no drive is connected, then 1 red light comes on showing E65
    so I assume this has the wrong drive (I believe it should have a samsung or hitachi) but there is a Benq drive connected

    connect benq to jungleflasher, not reconised, managed to get into vendor mode by 'intro id' when tray half closed
    dump flash only to get an error returned

    JF log:



    JungleFlasher 0.1.91 Beta (300)

    Session Started Mon Apr 30 13:36:49 2012



    This is a 32 bit process running on 2 x 32 bit CPUs

    portio32.sys Driver Installed

    portio32.sys Driver Started, thanks Schtrom !

    Found 9 I/O Ports.

    Found 1 Com Ports.

    Found 3 windows drives C: E: F:

    Found 1 CD/DVD drives E:



    Sending Vendor Intro to port 0xA000

    Status 0x80

    Re-sending Vendor Intro:

    ....

    Serial flash found with Status 0x73



    Sending Device ID request to port 0xA000

    Manufacturer ID: 0xC2

    Device ID: 0x11

    Flash Name: MXIC(MX25L2005)

    Flash Size: 262144 bytes



    Getting Status from port 0xA000

    Serial flash found with Status 0x73



    Reading Bank 0: ................

    Reading Bank 1: ................

    Reading Bank 2: ................

    Reading Bank 3: ................



    Dumped in 5288mS



    Benq Dump file saved to BENQ-OFW.bin

    Loading firmware from buffer

    Parse Failed !



    Loading MTK_Flash source file

    Loading firmware file C:\Users\Rhys\Desktop\keys\work\BENQ-OFW.bin

    MD5 hash: 703a6e8bd3460b4999cfbfd6abf48a73

    Parse Failed !


    Is there any way to extract the DVD key from the firmware, I have tried a hex editor but I am very much a novice with that!

    any help appreciated, thanks!

  2. #2
    Legend
    Join Date
    Dec 2009
    Posts
    1,762
    Thanks
    74
    Thanked 266 Times in 238 Posts
    Outro the drive and remove power and sata for a few min then go back through the guide from the start. If its still happeneing then its Firmware corruption.
    You could probably get the key from the dump using HEX but I have never tried and I am not sure if there is a way to tell if the key got corrupted with the rest of it.
    Not sure you have a way out other than outro-intro-ing the drive a few times.
    RGH can be done to get the key from the board but its a lot of work unless you get someone to do it for you and that will be at a price.

    Edit, any hardmods been done to it. Eg cut traces and so on. Would not be the first time!

Similar Threads

  1. parse failed/ mtk_flash failed
    By Matt Longfellow in forum Open Forum
    Replies: 12
    Last Post: 11-29-2011, 10:58 PM
  2. HELP!!!! bad flash? Parse Failed?
    By ChiefLittleBear in forum Downloads and Tutorials
    Replies: 9
    Last Post: 07-24-2011, 10:57 AM
  3. HELP!!!! bad flash? Parse Failed?
    By ChiefLittleBear in forum Open Forum
    Replies: 10
    Last Post: 07-22-2011, 03:33 PM
  4. SamSung MS25 Freezing JF and Parse Failing..... Please L@@k
    By Final Technique in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 8
    Last Post: 06-24-2011, 01:11 AM
  5. My liteon firmware makes parse fail
    By brantar in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 1
    Last Post: 07-05-2010, 02:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum