iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: what is this?

  1. #1
    Learning the Ropes
    Join Date
    Jun 2012
    Location
    Delhi, India
    Posts
    59
    Thanks
    22
    Thanked 0 Times in 0 Posts

    what is this?

    my backup of ghost recon fs is something suspicious
    after burning 3 times and installation stops
    i saw that when i started the game from all discs nothing appeared just blank
    i tried to access guide menu by pressing big x on joystick but no luck
    all three discs show same issue
    one time just one time it said disc unreadable
    all other times nothing but blank

    other xgd2 and cod mw3 work fine (second burn and few install attempts of mw3 but game played before install)

    any help?

  2. #2
    Legend
    Join Date
    Sep 2011
    Location
    Birmingham UK
    Posts
    1,280
    Thanks
    81
    Thanked 163 Times in 159 Posts
    Well the usual drill - what discs are you burning to? What settings? What burner? Kprobe results yada yada yada.
    1. The first rule of Jungleflasher is.... you always save your key first.
    2. The second rule of Jungleflasher is.... YOU ALWAYS SAVE YOUR KEY FIRST!!!

    Studies have shown that using the "Thanks" button increases both length and girth

    Flashing/Glitching Xbox 360's in Birmingham, UK
    Feedback from satisfied customers

  3. #3
    Learning the Ropes
    Join Date
    Jun 2012
    Location
    Delhi, India
    Posts
    59
    Thanks
    22
    Thanked 0 Times in 0 Posts
    no i think the iso is defected backup
    kprobe, abgx, imgburn , all best
    but doesnt work not even install

  4. #4
    Legend
    Join Date
    Nov 2010
    Location
    Manchester, United Kingdom
    Posts
    5,255
    Thanks
    105
    Thanked 745 Times in 699 Posts
    Quote Originally Posted by StatsUp View Post
    no i think the iso is defected backup
    kprobe, abgx, imgburn , all best
    but doesnt work not even install
    If the .iso is "defected" then rip it again from YOUR ORIGINAL

  5. #5
    Learning the Ropes
    Join Date
    Jun 2012
    Location
    Delhi, India
    Posts
    59
    Thanks
    22
    Thanked 0 Times in 0 Posts
    i am not sure that it is defected
    how do i get to know?

  6. #6
    Legend
    Join Date
    Nov 2010
    Location
    Manchester, United Kingdom
    Posts
    5,255
    Thanks
    105
    Thanked 745 Times in 699 Posts
    Quote Originally Posted by StatsUp View Post
    i am not sure that it is defected
    how do i get to know?
    Simple, re-rip YOUR ORIGINAL, and see if that 1 works, if it does then you know the other is "defected"

  7. #7
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts
    Quote Originally Posted by StatsUp View Post
    no i think the iso is defected backup
    kprobe, abgx, imgburn , all best
    but doesnt work not even install
    For the 3-4 times that u have posted this problem, I have yet to see any kprobe uploads. As you see, without any your going to be told scrap it and try try try again.

    This is simply y TX went to, if your not posting pictures then don't ask for help.

  8. #8
    Learning the Ropes
    Join Date
    Jun 2012
    Location
    Delhi, India
    Posts
    59
    Thanks
    22
    Thanked 0 Times in 0 Posts
    hey plz
    that takes time man
    i dont have it sorry for not posting kpropbe results
    and i cannot re rip it 'casue my frind helped me with his drive o back it up
    and he met with an accident
    so plz no other way?

  9. #9
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,100
    Thanks
    47
    Thanked 566 Times in 513 Posts

    Re: what is this?

    Quote Originally Posted by StatsUp View Post
    hey plz
    that takes time man
    i dont have it sorry for not posting kpropbe results
    and i cannot re rip it 'casue my frind helped me with his drive o back it up
    and he met with an accident
    so plz no other way?
    You've been posting about this issue for how long? How much time does it take to run kprobe? Prove you have good kprobe results. Post your IMGBurn log. Abgx log? Anything?

    Sent from my HTC_Amaze_4G using Tapatalk 2

  10. #10
    Xtreme Helper
    Join Date
    May 2011
    Posts
    183
    Thanks
    34
    Thanked 2 Times in 2 Posts
    The new Ghost Recon game is crap anyways, be happy it does not work.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum