iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 10 of 10
  1. #1
    A Helping Hand
    Join Date
    Aug 2012
    Location
    USA
    Posts
    37
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Bad flash or damage pcb board??

    Ok... here is the deal, yesterday I unlock my drive with the kamikaze hack, everything seem to go just as planned except I just can't put the firmware that my drive needs on it, I always get two errors from JF.
    If I put the drive in the xbox it acts funny(just doesn't work) if I hit eject it opens fine but when I put a game in it takes it in and spin for a second and opens right up, when I connect the drive to my ck3 it seems to work just fine, it opens and close, I see the laser moving and I see a reflection of the laser light.
    It seems that I can write other firmware on it except the LT 0272, when it comes time to load the target firmware JF tells me that it can't load LT 1071, and when I manually add the LT+ 0272 always get the two errors.
    That I do something wrong? not sure guys... but I'm lost..... need some help. Thanks.
    Here are my specs as well as the JF log.
    xbox 360 slim , liteon DG-16D4S, fw=1071
    Running on the latest dashboard= 2.0.15574.0





    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    JungleFlasher 0.1.92 Beta (304)

    Session Started Thu Aug 16 09:21:04 2012



    This is a 32 bit process running on 2 x 32 bit CPUs

    X360USB PRO detected, Version 0.18



    portio32.sys Driver Installed

    portio32.sys Driver Started, thanks Schtrom !

    Found 7 I/O Ports.

    Found 1 Com Ports.

    Found 4 windows drives C: D: E: G:

    Found 2 CD/DVD drives D: G:



    Sending Vendor Intro to port 0x0000

    Status 0x51

    Re-sending Vendor Intro:

    ..........

    Serial flash found with Status 0x72



    Sending Device ID request to port 0x0000

    Spi Status: 0x8C

    Manufacturer ID: 0xEF

    Device ID: 0x11

    Flash Name: Winbond/NEX(W25P20/NX25P20)

    Flash Size: 262144 bytes



    Sending Spi UnLock request to Port 0x0000

    ........

    Spi Status: 0x00

    Sending Vendor Intro to port 0x0000



    Serial flash found with Status 0x72



    Sending Device ID request to port 0x0000

    Spi Status: 0x00

    Manufacturer ID: 0xEF

    Device ID: 0x11

    Flash Name: Winbond/NEX(W25P20/NX25P20)

    Flash Size: 262144 bytes



    Getting Status from port 0x0000

    Serial flash found with Status 0x72

    Reading Drive Key.

    ............

    Authorised !

    Grabbing sector 0x3E000.

    ................

    Blank 3E000 sector detected!

    Known f/w confirmed !

    Sending Vendor Intro to port 0x0000

    Status 0x51

    Re-sending Vendor Intro:

    ........

    Serial flash found with Status 0x72



    Sending Device ID request to port 0x0000

    Manufacturer ID: 0xEF

    Device ID: 0x11

    Flash Name: Winbond/NEX(W25P20/NX25P20)

    Flash Size: 262144 bytes



    Updating flash for on-line dump.



    Sending Sector Erase to Port 0x0000

    Erasing: 0x3E000

    Writing: 0x3E000

    ............

    Reading Bank 0: ................

    Reading Bank 1: ................

    Reading Bank 2: ................

    Reading Bank 3: ................

    Dumped in 5692mS



    Restoring sector 0x3E000.



    Sending Sector Erase to Port 0x0000

    Erasing: 0x3E000

    Writing: 0x3E000

    ............

    Authorised !

    ................

    Restore 0x3E000 verified !



    Lite-On Dump file saved to Lite-OFWtestafterBF.bin

    Loading firmware from buffer

    Drive key @ n/a EDB6B3C8C203853EF7FA900EF0E60D9D

    Firmware Osig: [PLDS DG-16D4S 1071]

    Firmware is: Stock

    Key added to database



    Drive is Lite-On..



    Key found in KeyDB at record (1 - Desktop)

    Key is: EDB6B3C8C203853EF7FA900EF0E60D9D

    Key has been tested and verified, thanks C4eva !

    Loading firmware file C:\Users\Mick3y\Desktop\xbox\JungleFlasher.0.1.92. Beta(304)\JungleFlasher v0.1.92 Beta (304)\firmware\LTPlus-0272-v3.0.bin

    MD5 hash: 76b991307ddd5b2af581d0608e671b36

    Genuine LT plus v3.0

    Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

    Firmware Osig: [PLDS DG-16D4S 0272]

    Firmware is: LT-Plus 3.0

    Spoofing Target

    DVD Key copied to target

    Key Sector copied from Source to Target

    Target is LT - ID strings not copied to Target



    Sending Vendor Intro to port 0x0000

    Status 0x51

    Re-sending Vendor Intro:

    ........

    Serial flash found with Status 0x72



    Sending Device ID request to port 0x0000

    Spi Status: 0x00

    Manufacturer ID: 0xEF

    Device ID: 0x11

    Flash Name: Winbond/NEX(W25P20/NX25P20)

    Flash Size: 262144 bytes



    Getting Status from port 0x0000

    SPi flash found with Status 0x72



    Sending Chip Erase to Port 0x0000

    Erasing:

    Writing target buffer to flash

    Writing Bank 0: ................

    Writing Bank 1: ................

    Writing Bank 2: ................

    Writing Bank 3: ................

    ............

    Flash Verification Test !

    Reading Bank 0: ................

    Reading Bank 1: ................

    Reading Bank 2: ................

    Reading Bank 3: ................

    Dumped in 5724mS



    Write verified OK !



    Restoring sector 0x3E000.



    Sending Sector Erase to Port 0x0000

    Erasing: 0x3E000

    Writing: 0x3E000

    ............

    Authorisation Failed!

    Restore Verify Failed !

    Sending Vendor Outro to port 0x0000

    Drive is Slim Lite-On..

    Sending Vendor Outro to port 0x0000

    Drive is Slim Lite-On..

  2. #2
    Legend
    Join Date
    Jun 2011
    Location
    NL
    Posts
    1,933
    Thanks
    9
    Thanked 311 Times in 290 Posts
    you need to write the LTPlus-1071-v3.0.bin firmware, not the 0272.
    load the target firmware manually!

  3. The Following User Says Thank You to koetjuh For This Useful Post:

    mick3y (08-16-2012)

  4. #3
    A Helping Hand
    Join Date
    Aug 2012
    Location
    USA
    Posts
    37
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Thanks koetjuh..... I loaded LT+1071 and this time didn't get any errors while doing it, but the problem is that once I put the dvd drive in the xbox still didn't work, the light on the center of the xbox keeps flashing and it says tray opening even when is close, when I put a game in the drive(original or back up) the drive closes and it takes the game in and I can hear it spin but the same opening message is displayed, not reading or anything.... does that mean that my pcb board is bad? when I turn the xbox off it shuts off than the dvd drive opens, I have to close it by hand.

    Any ideas guys?? thanks for all the help in advance...

  5. #4
    A Helping Hand
    Join Date
    Aug 2012
    Location
    USA
    Posts
    37
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I should add that I hit the outtro button on JF about five times before I close JF.

  6. #5
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    I've never flashed a slim myself, but in all the threads I've read on this board regarding the kamikazee hack... it sounds like the hole is too wide or too deep and you have a faulty PCB now. Only option in my opinion is an unlocked replacement PCB now.
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

  7. The Following User Says Thank You to MarkoInBC For This Useful Post:

    mick3y (08-16-2012)

  8. #6
    A Helping Hand
    Join Date
    Aug 2012
    Location
    USA
    Posts
    37
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I flashed the drive to stock firmware, no errors in JF and yet the drive acted exactly the same, so I guess that settles it......... bad pcb board, I'll see if I can order a replacement board tonight.
    Just a couple of question, when i get the unlock board I can load the LT+ firmware straight to it right?
    Which files from my original drive do i use? my dummy.bin as a source and the LT+ as target?
    Do I load the same firmware that my original drive called for in my case LT+ 1071 or can you load any version?
    Thank you guys for all the help... I really appreciated.

  9. #7
    Legend
    Join Date
    Jun 2011
    Location
    NL
    Posts
    1,933
    Thanks
    9
    Thanked 311 Times in 290 Posts
    dummy.bin as source, lt+ as target
    use the 1071 firmware
    lock the pcb after flashing

  10. The Following User Says Thank You to koetjuh For This Useful Post:

    mick3y (08-18-2012)

  11. #8
    A Helping Hand
    Join Date
    Aug 2012
    Location
    USA
    Posts
    37
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I just order the new board, hopefully there won't be any other problems, it blows.... the drive is working great, laser and all, but the xbox just keep giving the tray error.
    I'll let you guys know how it turns out, thanks for the help guys.

  12. #9
    A Helping Hand
    Join Date
    Aug 2012
    Location
    USA
    Posts
    37
    Thanks
    9
    Thanked 0 Times in 0 Posts
    well........ I replaced the pcb board and......... it works great!
    tested with my original assassins creed revelations and my back up and they worked great!
    The only thing I didn't like in the TX board is that the cables for the lock/unlock switch were a little too short and I couldn't mount the switch out of the drive, I just took it off, other than that no complaints, I didn't use the no solder add on piece, I just unsolder and solder the cables to the board, it was easier for me and I felt that the connection would be better and more reliable.
    Once again.... thank you guys for all the help.

  13. #10
    Legend
    Join Date
    Jun 2011
    Location
    USA
    Posts
    4,563
    Thanks
    4
    Thanked 766 Times in 749 Posts
    you have to bend the unlock switch wires backwards and have them come out the sata port spacing side, should be enough room to mount the switch on the back of the drive, never had a problem where it hasn't reached yet

Similar Threads

  1. 0225 Replacement board for Slim not deteceted so that I can flash to stock
    By bigjohn0513 in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 1
    Last Post: 06-17-2012, 08:37 AM
  2. Can you Damage A Xbox 360 when you are Hacking it.
    By masusaca in forum Open Forum
    Replies: 11
    Last Post: 01-20-2012, 02:31 AM
  3. Flash without chaning pcb board?
    By polzdgl in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 7
    Last Post: 01-09-2012, 09:40 AM
  4. Replies: 1
    Last Post: 12-29-2011, 02:41 AM
  5. what damage is caused by banning a console?
    By kitson360 in forum Open Forum
    Replies: 4
    Last Post: 02-21-2010, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum