iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Newbie
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    LiteOn DG-16D4S 0225 (mislabeled 9504) winbond, flashing trouble

    Hey, I've been lurking for a while now and this forum has been invaluable to me. My old flashed 360 recently died, so I decided to buy a new slim one. I've tried my very best to flash this one as well, but I can't seem to get it right, and now I'm stumped.

    I have a LiteOn DG-16D4S 0225 (the sticker says 9504, but it shows up as 0225 in JF) winbond, so I got myself an X360USB and decided to try out the Kamikaze knife mod. I hooked up the drive, using the 360 for power (my retailer didn't have the CK3 in stock, but I figured power is power), and followed the JF tutorial.

    After reading the key with SlimKey, I got to the point where I gotta unlock the drive. I put it into vendor mode and started sending the Spi Status Register-command. I went ahead with the knife hack, and after a while of spinning my box cutter I got two beeps and the Spi Status changed directly to 0x00 (not to 0x3 like it says it should in the Kamikaze guide). I figured hey, no problem, that's what I need it to be anyway, and proceeded reading the firmware, spoofing, writing LT+ 2.0 (LTPlus-0225-v2.0u.bin, the one that's supposed to be for the mislabeled 0225's), and then locking the drive, following the JF tutorial to the letter.

    It all went really smooth, so I figured I was in the clear when I put together the 360 and powered it up. And it works fine, except for the fact that the drive is behaving crazy and doesn't want to read anything, neither backups nor originals; it just says "reading" and then goes to "open tray" again after a while. It doesn't help that the drive only opens (and halfway, at that) when I power up the 360, and never when I hit the eject button.

    Did I fuck up something? Anybody experienced something similar? It's really no biggie if there's nothing to be done, I'll just get a replacement PCB. That was the original plan, but I figured it wouldn't hurt to try the Kamikaze knife hack first since I wouldn't be using the old drive if I got a new one anyway.

    Here's the log from JF, from the unlocking and on.

    Code:
    Sending Vendor Intro to port 0x0000
    Status 0x51
    Re-sending Vendor Intro: 
    .............
    Serial flash found with Status 0x72
    
    Sending Device ID request to port 0x0000
    Spi Status: 0x8C
    Manufacturer ID: 0xEF
    Device ID: 0x11
    Flash Name:  Winbond/NEX(W25P20/NX25P20)
    Flash Size:  262144 bytes
    
    Sending Spi UnLock request to Port 0x0000
    .................................................................................
    Spi Status: 0x00
    
    Getting Status from port 0x0000
    Serial flash found with Status 0x72
    Reading Drive Key.
    ............
    Authorised !
    Grabbing sector 0x3E000.
    ................
    Blank 3E000 sector detected!
    Known f/w confirmed !
    Sending Vendor Intro to port 0x0000
    Status 0x51
    Re-sending Vendor Intro: 
    ..........
    Serial flash found with Status 0x72
    
    Sending Device ID request to port 0x0000
    Manufacturer ID: 0xEF
    Device ID: 0x11
    Flash Name:  Winbond/NEX(W25P20/NX25P20)
    Flash Size:  262144 bytes
    
    Updating flash for on-line dump.
    
    Sending Sector Erase to Port 0x0000
    Erasing: 0x3E000
    Writing: 0x3E000 
    ............
    Reading Bank 0: ................
    Reading Bank 1: ................
    Reading Bank 2: ................
    Reading Bank 3: ................
    Dumped in 3821mS
    
    Restoring sector 0x3E000.
    
    Sending Sector Erase to Port 0x0000
    Erasing: 0x3E000
    Writing: 0x3E000 
    ............
    Authorised !
    ................
    Restore 0x3E000 verified !
    
    Lite-On Dump file saved to Lite-OFW.bin
    Loading firmware from buffer
    Drive key @ n/a snip
    Firmware Osig: [PLDS    DG-16D4S        0225]
    Firmware is:  Stock                           
    Key database updated
    
    Auto-Loading firmware file ...\JungleFlasher v0.1.89 Beta (284)\firmware\LTPlus-0225-v2.0u.bin
    MD5 hash:  a28aa0c2386925550f05b4b5af62d81b
    Genuine LT plus v2.0 (9504 upgrade)
    Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
    Firmware Osig: [PLDS    DG-16D4S        0225]
    Firmware is:  LT-Plus 2.0                     
    Spoofing Target
    DVD Key copied to target
    Key Sector copied from Source to Target
    Target is LT - ID strings not copied to Target
    
    Drive is Slim Lite-On.. 
    
    Key found in KeyDB at record (1 - DUMP 101111)
    Key is: snip
    Key has been tested and verified, thanks C4eva ! 
    Sending Vendor Intro to port 0x0000
    Status 0x51
    Re-sending Vendor Intro: 
    ...........
    Serial flash found with Status 0x72
    
    Sending Device ID request to port 0x0000
    Spi Status: 0x00
    Manufacturer ID: 0xEF
    Device ID: 0x11
    Flash Name:  Winbond/NEX(W25P20/NX25P20)
    Flash Size:  262144 bytes
    
    Getting Status from port 0x0000
    SPi flash found with Status 0x72
    
    Sending Chip Erase to Port 0x0000
    Erasing:
    Writing target buffer to flash
    Writing Bank 0: ................
    Writing Bank 1: ................
    Writing Bank 2: ................
    Writing Bank 3: ................
    ............
    Flash Verification Test !
    Reading Bank 0: ................
    Reading Bank 1: ................
    Reading Bank 2: ................
    Reading Bank 3: ................
    Dumped in 3811mS
    
    Write verified OK !
    
    Restoring sector 0x3E000.
    
    Sending Sector Erase to Port 0x0000
    Erasing: 0x3E000
    Writing: 0x3E000 
    ............
    Authorised !
    ................
    Restore verified OK !
    Drive is Slim Lite-On.. 
    
    Key found in KeyDB at record (1 - DUMP 101111)
    Key is: snip
    Key has been tested and verified, thanks C4eva ! 
    Sending Vendor Intro to port 0x0000
    Status 0x51
    Re-sending Vendor Intro: 
    ...........
    Serial flash found with Status 0x72
    
    Sending Device ID request to port 0x0000
    Spi Status: 0x00
    Manufacturer ID: 0xEF
    Device ID: 0x11
    Flash Name:  Winbond/NEX(W25P20/NX25P20)
    Flash Size:  262144 bytes
    
    Sending Spi Lock request to Port 0x0000
    Spi Status: 0x8C
    Sending Vendor Outro to port 0x0000
    Drive is Slim Lite-On.. 
    
    Key found in KeyDB at record (1 - DUMP 101111)
    Key is: snip
    Key has been tested and verified, thanks C4eva !

  2. #2
    Newbie
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Could it be that I just fucked up some of the mechanics in the drive, or perhaps the laser? In that case I would have to get a completely new drive...

  3. #3
    Newbie
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    just flash with the normal 0225 not the 0225u and the drive will work fine

  4. The Following User Says Thank You to vasco351 For This Useful Post:

    Keegil (11-10-2011)

  5. #4
    Newbie
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks! I tried that though, and it didn't help.

    I also tried reflashing it with the stock firmware. Still wont read originals.

  6. #5
    Newbie
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Alright, so I realised the drive isn't even spinning the discs. No wonder it's not reading anything. Suppose the drive is fucked and I gotta get myself a new one, then.

  7. #6
    Newbie
    Join Date
    Oct 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    u cut the wrong lead

  8. #7
    Xtreme Helper
    Join Date
    Jan 2011
    Location
    Gravette, Arkansas
    Posts
    125
    Thanks
    3
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Keegil View Post
    Alright, so I realised the drive isn't even spinning the discs. No wonder it's not reading anything. Suppose the drive is fucked and I gotta get myself a new one, then.
    does the motor spin only once or nothing at all?
    if it spins only once, the laser is fryed, did you unplug the cable that goes to the laser before the flash prosses? if bot most likely you will need a new laser best of luck!!!

  9. The Following User Says Thank You to kingkong1023 For This Useful Post:

    Keegil (11-10-2011)

  10. #8
    Newbie
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kingkong1023 View Post
    does the motor spin only once or nothing at all?
    if it spins only once, the laser is fryed, did you unplug the cable that goes to the laser before the flash prosses? if bot most likely you will need a new laser best of luck!!!
    Yeah, I read your post about that elsewhere. It's hard to tell if the motor spins at all, but it doesn't sound like it. There's some noise, but I suppose that's just the laser positioning itself. When I eject the tray, the disc is in the exact position it was when I put it in at least. I tried observing what happens inside when I close the tray (without a disc inside). The laser appears to flash red once and bounces a little back and forth.

    Combined with the fact that the eject function isn't really working and the only way to get the tray open is by forcing it with the manual override (or turn off the 360 and turn it on again, at which point the tray pops halfway out), I'd say it's a mechanical failure somewhere in the drive.

    Thanks for the help!

  11. #9
    Legend
    Join Date
    Sep 2011
    Location
    Birmingham UK
    Posts
    1,282
    Thanks
    81
    Thanked 163 Times in 159 Posts
    Sounds like a Kamikaze gone wrong, probably a few mm's out in the drilling, it happens, get a replacement PCB and flash your key etc onto that and I'm sure this will resolve the problem.
    1. The first rule of Jungleflasher is.... you always save your key first.
    2. The second rule of Jungleflasher is.... YOU ALWAYS SAVE YOUR KEY FIRST!!!

    Studies have shown that using the "Thanks" button increases both length and girth

    Flashing/Glitching Xbox 360's in Birmingham, UK
    Feedback from satisfied customers

  12. The Following User Says Thank You to Methtical For This Useful Post:

    Keegil (11-11-2011)

  13. #10
    Loyalist
    Join Date
    Oct 2010
    Posts
    330
    Thanks
    12
    Thanked 53 Times in 51 Posts
    Quote Originally Posted by vasco351 View Post
    just flash with the normal 0225 not the 0225u and the drive will work fine
    Just a point there that's totally incorrect.. For 0225 drives mislabelled as 9504, you HAVE to use the 0225u firmware.. NOT the 0225 normal one!
    JungleFlasher 0.1.94 Beta (320)
    iXtreme Burner Max
    Latest iXtreme
    ABGX360 v1.0.6
    XBOX Backup Creator 2.9.0.350

    All what you need and where you need to get it from: Here [Ideal for European regions] or Here [Ideal for western regions] !

    And to hear C4EVA himself!!

    If I've helped you, why not hit me up with the THANKS button eh?!

Page 1 of 2 12 LastLast

Similar Threads

  1. Slim liteon dg-16d4s 9504 question before flashing
    By yamaha_wins in forum Xbox 360 Tutorials
    Replies: 6
    Last Post: 01-02-2012, 06:45 PM
  2. help with LiteOn DG-16D4S - 9504 FW
    By Confusion in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 4
    Last Post: 12-05-2011, 07:19 AM
  3. 16D4S 0225 (Labeled 9504) flashing help?
    By Ye Myat Aung in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 6
    Last Post: 11-13-2011, 10:48 PM
  4. Need for orig. Mislabeled 9504 dump backup!
    By repalankas in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 2
    Last Post: 08-02-2011, 03:52 PM
  5. DG-16D4S FW 9504 jf FW Reports 0225
    By aalyasseri in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 2
    Last Post: 04-09-2011, 07:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum