iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 10 of 10
  1. #1
    Newbie
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Not able to put LiteOn 83850C v2 into Vendor Mode

    Ok so i just decided to put LT+ on my LiteOn today and have failed to put the drive into vendor mode.
    This drive have been flashed successfully by me twice already.

    Today i followed the JungleFlasher guide which i found on this forum and the first step from what it says is to put my drive into vendor mode but i can't do that. Drive is connected to xecuter ck3 pro and serial ATA to my comps mobo.
    After clicking Intro/Device ID it's stuck at Resending Vendor Intro and after about 4 lines of dots it says Device Intro Failed. I have no idea what i am doing wrong or what's up with this stuff.

    Any help would be appreciated.

  2. #2
    Loyalist
    Join Date
    Nov 2010
    Posts
    290
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    You either need to:
    1. Press intro and cycle power ONCE!
    or
    2. Try Erase cycle again.

    Some drives are stubborn. Make sure you do the half tray method before you do all that.

  3. #3
    Newbie
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    Still no luck. Well after hitting Intro/Device ID and turning it OFF/ON really fast JungleFlasher no longer sees the drive (I think), even after refreshing.

  4. #4
    Moderator
    Join Date
    Nov 2010
    Posts
    2,181
    Thanks
    8
    Thanked 221 Times in 218 Posts

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    Well try to power on the drive and hit the eject so it opens ... hit eject again and pull out the cable from the drive itself ... wait a few seconds and power it on again. Has worked every time from the numerous people I have talked to.

    I am talking about powering it using the box by the way.

  5. #5
    Loyalist
    Join Date
    Nov 2010
    Posts
    290
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    JF might not always pick up the drive but it's there.
    Like kindred said, use the xbox to power it (i never wasted money on a CK3) and i have never gone wrong. Just make sure you plug it in the correct way. It doesn't have to be cycled SUPER fast, just under a second or two.
    Get the plug loose on the back while it's still powered so you can do it easily.

  6. #6
    Newbie
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    I have already tested few methods of half open and stuff from different forums but nothing seems to work, what is weird about it is that i have flashed it already twice and i never had problem with this ..

  7. #7
    Moderator
    Join Date
    Nov 2010
    Posts
    2,181
    Thanks
    8
    Thanked 221 Times in 218 Posts

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    Well what about powering it using the box then? You don't even need the Intro/ID bit which seems to be your problem.

  8. #8
    Newbie
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    Just tried it with xbox not working either. I have no idea what i am doing wrong.
    Tho when you use the xbox to power it on how you do the half open tray so fast ? either i'm so freakin slow i dunno but i can't stop it at 50%.

    Anyways let me add that i have LT on it and want to update to LT+ and i'm not really sure what steps to take. JF guide says i should be putting the drive into vendor mode first which i can't do :/

    EDIT: I'm not longer able to use xbox to power it haha cuz it's turning itself off ( i guess overheated, could hear fans go like crazy)

  9. #9
    Loyalist
    Join Date
    Nov 2010
    Posts
    290
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    you don't have to pull the power out at 50%; just before it closes fully then you can pull the tray to 50%.
    Make sure you have an AV cable plugged in as the xbox will turn itself off.

    Some tips for being fast.
    1. Have the plug loose but connected
    2. Have a small screwdriver laying in the hole to the eject so all you have to do is use one hand for it. Or just have someone press eject while you pull.

  10. #10
    Newbie
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Not able to put LiteOn 83850C v2 into Vendor Mode

    I think i will just use DOSFlash for this as i did last time and see what happens. Thanks for all the help tho much appreciated.


    EDIT: After so much struggling with JungleFlasher once again i got the drive to work with DOSFlash and it's running LT+

Similar Threads

  1. Liteon 74850c Vendor Mode
    By almonds159 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 6
    Last Post: 11-18-2011, 07:16 PM
  2. 83850C v1 vendor mode problem, getting key.
    By Airwalk in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 2
    Last Post: 10-10-2011, 03:35 PM
  3. liteon refuses to enter vendor mode
    By smi in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 3
    Last Post: 09-19-2011, 04:03 PM
  4. [Liteon 74850c] MRA Hack - Cant get into vendor mode
    By BanjaxWBB in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 5
    Last Post: 01-27-2011, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum