iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trouble flashing to LT+

    Hi guys

    I have a 7 series liteon and i had LT 1.1 on it so i flashed it back to stock and updated. now when i try to flash to LT+ it freezes a couple of seconds after it goes into vendor mode? Im using the maximus xtractor.
    What can i do?

    Cheers

  2. #2
    Super Moderator
    Join Date
    Sep 2009
    Posts
    7,417
    Thanks
    62
    Thanked 838 Times in 396 Posts

    Re: Trouble flashing to LT+

    Sounds like a sata problem but if you have already flashed the drive using the same computer, its a little strange, are you using onboard or a via card?
    Rules To Follow

    ABGX Settings

    CG Pro Gaming Tournaments

    I will no longer help via PM's sorry

  3. #3
    Newbie
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trouble flashing to LT+

    i am using the via card and i have disabled the drivers

  4. #4
    Super Moderator
    Join Date
    Sep 2009
    Posts
    7,417
    Thanks
    62
    Thanked 838 Times in 396 Posts

    Re: Trouble flashing to LT+

    Did you follow the exact instructions on what to do with via cards from JF tutorial? http://www.megaupload.com/?d=X0I9TGOZ
    Rules To Follow

    ABGX Settings

    CG Pro Gaming Tournaments

    I will no longer help via PM's sorry

Similar Threads

  1. Help having trouble flashing
    By mike420 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 10
    Last Post: 10-13-2011, 06:40 PM
  2. Trouble flashing MS28 LT1.91>LT2.0
    By ginandtonic in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 3
    Last Post: 10-03-2011, 02:28 AM
  3. flashing trouble
    By myswagsblue in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 17
    Last Post: 06-09-2011, 01:53 AM
  4. Having trouble flashing the xbox
    By xuxa29 in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 7
    Last Post: 04-10-2011, 06:55 AM
  5. trouble flashing a Hitachi 47 to lt 1.1 - Pls help
    By ncaa76 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 6
    Last Post: 01-03-2011, 03:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum