iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Like Tree1Likes

Thread: Help me please

  1. #1
    Newbie
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help me please

    Hi guys , I modify my console to lt+ 3 and all the new game running well but my old games like 3rd wave not working
    whats the problem??
    help me please

  2. #2
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    The problem is you'll need to rerip your old games and repatch with abgx to be compatible with LT+3. Do that, and they'll all work for you.
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

  3. #3
    Legend
    Join Date
    May 2011
    Location
    Holland
    Posts
    2,531
    Thanks
    34
    Thanked 358 Times in 346 Posts

    Help me please

    I must say I like the title of this thread: refreshing....

  4. #4
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,047
    Thanks
    50
    Thanked 397 Times in 388 Posts
    old games should work! only AP enabled and XGD3's will need repatching if they where burned originally for LT2.0.
    Most likely the laser needing a tweak or replacing..

  5. #5
    Newbie
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I repatch the game with abgx but it give me (all passed)
    DO I reburn the game again??

  6. #6
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,096
    Thanks
    47
    Thanked 566 Times in 513 Posts
    Quote Originally Posted by abdjamal View Post
    I repatch the game with abgx but it give me (all passed)
    DO I reburn the game again??
    Did you run the .iso or the disk in abgx? If everything is green and passed on disk, then disk is good. If disk was bad and you ran .iso through abgx and all is green and passed, then burn.

  7. #7
    Newbie
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I run the .iso and the disk and everything is green and passed

    look the first time i run the .iso on abgx V 1.0.5 it give me everything pased , then i burn the game in disk , after thet i download abgx v 1.0.6 and i run the .iso and the disk it give me al green and passed

  8. #8
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,047
    Thanks
    50
    Thanked 397 Times in 388 Posts
    Then your 360 drive needs a good clean and possibly a new laser put on order... If the quality of the burn is to shit the laser problem will be amplified..

  9. #9
    Newbie
    Join Date
    Jun 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    but all new game running will

  10. #10
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,096
    Thanks
    47
    Thanked 566 Times in 513 Posts
    Quote Originally Posted by abdjamal View Post
    but all new game running will
    what are some of the titles of backups that do NOT work?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum