iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    A Helping Hand
    Join Date
    Mar 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So i brought a new pre flashed lite on lt3.0 today

    And i'm using my pretty bad quality disks, and just burned a XGD2 game using my default computer burner and the xbox seems fine but when im actually playing the game it seems like the lazer is struggling to read the disc like i can hear it and the disc stops spinning sometimes and then starts spinning again im burning at 2.4x and everything could it be the bad quality disks or is there something wrong with the drive?

  2. #2
    R3D
    R3D is offline
    Moderator
    Join Date
    Oct 2010
    Location
    NW, UK
    Posts
    3,227
    Thanks
    12
    Thanked 839 Times in 389 Posts
    Could be the laser...

    Try and install game to HDD and if it fails it's defo your laser!

  3. #3
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,098
    Thanks
    47
    Thanked 566 Times in 513 Posts

    Re: So i brought a new pre flashed lite on lt3.0 today

    You just copped to using crappy media. Try the good stuff, then if there's still issues you can start investigating the drive.

    Sent from my HTC_Amaze_4G using Tapatalk 2

  4. #4
    A Helping Hand
    Join Date
    Mar 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by R3D View Post
    Could be the laser...

    Try and install game to HDD and if it fails it's defo your laser!

    Yeah it's installed to my HDD, How can i go about fixing this?

  5. #5
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    I would stop using the admittedly crappy media and get some decent discs. Using bad discs will only make your drive work harder than it needs to and shorten it's life. Also, with a better quality disc, and therefore a better burn, you can then compare the noises your drive is making and make a better hypothesis to source of the problem.
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

  6. #6
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts

    So i brought a new pre flashed lite on lt3.0 today

    Yup, yup, yup. Discs, discs!

  7. #7
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,108
    Thanks
    50
    Thanked 406 Times in 397 Posts
    Not disks, AOne gold are bargain (crap) quality and every drive i flash plays the disk's! Settings in IMGBURN or crap PC maybe the problem, BUT i suspect the drive! Try just opening it up and cleaning the dust out and cleaning the laser, if that fails, find a multi-meter to check and adjust the pot settings, search around here there's plenty of threads covering it, then if it still won't shut up grab a new laser for it..
    We really don't like repeating ourselves. straight up!

    http://www.ixtreme.net/downloads-tut...tml#post209529 Using a 360 for flashing

    http://team-xecuter.com/forums/showthread.php?t=61768 Pot Tweaking

    http://www.ixtreme.net/uk-flashing-s...hire-area.html 360 Custom Firmware flashing from 10

    http://www.mediafire.com/download/3f...207-1-2014.rar All LTPlus and LTU firmware in one handy place.

  8. #8
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts

    So i brought a new pre flashed lite on lt3.0 today

    Yeah sorry thought xgd3 was mentioned. What discs specifically are u using and what r u backing up?

    For xgd2 ur laser maybe an issue. Do u have any backup xgd3? And do they act in the same manner.

    Do any of ur originals sound like this.

  9. #9
    Legend
    Join Date
    Nov 2010
    Location
    Manchester, United Kingdom
    Posts
    5,255
    Thanks
    105
    Thanked 745 Times in 699 Posts
    If you HAVE to use cheaper media for XGD2, then i suggest using AONE gold like tfi1969 said, i have never had a problem with them, and if you get your setting right then you might be able to use them for XGD3 like me

  10. #10
    A Helping Hand
    Join Date
    Mar 2012
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So i just opened the xbox and cleaned the laser with a cotton bud and same problem, i think im going to purchace some verbatim disks

Page 1 of 3 123 LastLast

Similar Threads

  1. Quick question on flashed lite-on lite-on 74850c
    By wolfn64 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 3
    Last Post: 12-25-2011, 02:53 PM
  2. brought new drvie
    By Andre Young in forum Open Forum
    Replies: 8
    Last Post: 10-10-2011, 08:44 PM
  3. flashed lite on
    By Quren in forum Open Forum
    Replies: 6
    Last Post: 08-29-2011, 05:06 AM
  4. How do I get the key from flashed 748 lite-on with LT?
    By adajo in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 3
    Last Post: 11-22-2010, 04:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum