iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    A Helping Hand
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Flashed Lite-on to stock but get update error

    Its has been like this for months but since i havent played much I have bothered till now.

    I have been flashing this drive since LT 1.0 and has been no problem. But months ago I wanted to flash back to stock and that seemed to go alright. It wrote the banks verified and I could write the intro. In jungle flasher however it still doesnt show key verified. Im using a source bin that i guy that did my drive the very first time emailed me. Spoofed the key to target. Always been doing that.

    Anyway when I go to update to the new dashboard its starts downloaded and when it seems to be almost finished, it gives me this error.


    I cannot seem to find any direction with this and not sure whats going on. Is this a ban? Should I just ditch this xbox and get a new one?

    Thanks in advance.

  2. #2
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    Do you have your hard drive or memory unit connected when trying to update?
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

  3. #3
    A Helping Hand
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Iv tried with and without the hard drive. Also tried to install update with USB. No luck

  4. #4
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    Why don't you trying clearing the system cache.


    1. Press the Guide button on your controller, go to Settings, and select System Settings.
    2. Select Storage or Memory.




    1. Highlight any storage device, and then press Y on your controller. (It doesn't matter which storage device you select; the cache will be cleared for all storage devices.)
    2. Select Clear System Cache.





    1. When prompted to confirm storage device maintenance, select Yes.




    Then, make sure the hard drive is in and try the update again.
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

  5. #5
    A Helping Hand
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OKay just did with no success.

  6. #6
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    What dashboard version are you currently on? What drive do you have in your console then? Is it spoofed by any chance?
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

  7. #7
    A Helping Hand
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No as far as I know it is not spoofed. I have the Liteon DG-16D2S 74850C Dashboard 2.0.13599.0

  8. #8
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    Ahhh, I think I just recognized your problem. What firmware did you use to "flash to stock" with? Because you're past the 13146 dash, your drive should be flashed with the 0251C firmware. By chance did you use the pre-13146 firmware and not the post-13146? Your drive is no longer a 74850C. All phat Lite-On's are now 02510C's after the 13146 update.
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

  9. #9
    A Helping Hand
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Honestly I didnt know there was a pre and post. Like I said, just getting back into it, so im a little out of the loop. Dont mean to make you do the work for me but can you link me up to the right file please?

  10. #10
    Legend
    Join Date
    May 2011
    Location
    BC, Canada
    Posts
    1,393
    Thanks
    19
    Thanked 201 Times in 196 Posts
    On the homepage of this forum, right hand side... link to download the latest LT+ for your drive.

    iXtreme LT+ 3.0 Download

    Once you have the right 02510C stock firmware, I'm pretty sure your console will update again.
    ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

    I will not give you "workaround" solutions. Do it right, or don't do it at all!

    Before asking questions... please take time to check out the following:
    iXtreme Search Page or Google

    What is kprobe you ask? Download it here


    New to iXtreme? Start here!

Page 1 of 2 12 LastLast

Similar Threads

  1. Flashed Lite-On to 2.0 - Now Get Red Light and Error When Trying To Play Original
    By emr2006 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 7
    Last Post: 10-22-2011, 01:20 PM
  2. need help flashed to stock but cant update to the latest dashboard the update fails
    By contra2 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 6
    Last Post: 10-05-2011, 07:53 PM
  3. flashed back to stock now can't update?
    By infinus in forum Open Forum
    Replies: 11
    Last Post: 08-11-2011, 02:34 AM
  4. Replies: 3
    Last Post: 07-19-2011, 05:04 PM
  5. Flashed back to stock to update BUT STILL FAILS?
    By majordj in forum Open Forum
    Replies: 13
    Last Post: 06-20-2011, 01:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum