iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 2 of 2
  1. #1
    A Helping Hand
    Join Date
    Jul 2011
    Posts
    20
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Flashing to lt3.0 problem

    So i've flashed my xbox in the past with no problems.. ixtreme 1.6, ixtreme 1.61, ixtreme LT+, and now ixtreme LT 3.0. I have a phat xbox 360 benq and i am hooking it up via sata to a windows xp sp3 computer. Today I flashed my 360 back to OFW and then installed the newest dashboard update via USB (did this to avoid getting live banned because i haven't been online in a longggg time). After doing so, i attempted to flash my 360 to LT 3.0 and it froze when i hit "write." Now my computer no longer detects my xb360's drive and the eject button on my 360 does nothing. What is the EASIEST way to fix this?

    any help is appreciated!

  2. #2
    Legend
    Join Date
    May 2011
    Location
    Holland
    Posts
    2,541
    Thanks
    34
    Thanked 359 Times in 347 Posts
    Try loading your key and cfw (copy key) in source and target like normal and hit intro device as many times needed to get into vendor mode (even when it's not detected like you say). Once in vendor mode, hit write and outro to finish what you started.

    Also try benq unlock if intro device doesn't seem to work.

Similar Threads

  1. problem while flashing
    By bhood24 in forum Open Forum
    Replies: 0
    Last Post: 05-27-2011, 07:11 PM
  2. Help me out please flashing problem
    By mattress in forum Open Forum
    Replies: 2
    Last Post: 01-09-2011, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum