iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    A Helping Hand
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't play any games after update to LT 3.0

    Hi, I have Benq drive and I update my Dash to 14699 and to LT 3.0. After I update to LT 3.0, I can't play any games include old that play on LT 2.0. Can someone help me how to fix this problem.

  2. #2
    Legend
    Join Date
    Nov 2011
    Location
    Washington
    Posts
    1,037
    Thanks
    70
    Thanked 55 Times in 54 Posts
    Let me guess, you are not using an ihas with burnermax firmware.
    See the white search box with the word "Go" next to it? Try using it before asking a question. Don't be Lazy!

    Need help with Kprobe / imgburn settings? http://www.ixtreme.net/off-topic/233...tml#post168114
    Quote Originally Posted by ultragamer View Post
    What about that Meganvox burner joke , i even went to walmart that day searching for it
    Quote Originally Posted by unleashed1982 View Post
    There are that many wanna be mods on here now, i don't really need to do much

  3. #3
    A Helping Hand
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem with my Lite-On drive.

    Can not play any games, not even the originals. Anyone have an idea?
    I have gone through JF many times and reflashed over a dozen times........same results

    I know that you have to burn the new games with the ihas burner but shouldn't the original retail DVD of the game work??
    Last edited by sknobs; 02-02-2012 at 08:08 PM.

  4. #4
    Legend
    Join Date
    Oct 2011
    Location
    England
    Posts
    1,358
    Thanks
    29
    Thanked 135 Times in 131 Posts
    Yes it should play originals still, Post up your JF log in a thread of your own and we will help you.

    I wouldn't hijack peoples threads either..

    @op your old back-ups that played on LT 2.0 won't run on LT 3.0 until you re-patch them in ABGX 1.6, You need the topology data and also you will need to burn with a Ihas drive flashed with LT Burner Max and then check your back-ups through Kprobe 2 and compare your results against the recommended ones in my sig.
    iXtreme sucks ass and licks donkey dicks

  5. #5
    A Helping Hand
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I wonder why after I put back to stock firmware and update to dash 14699. I got no Drive Key. It has only get 0xA020 FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF. Is this the problem why I can't play any games. Here how I did with the Jungle Flasher:

    ungleFlasher 0.1.92 Beta (304)

    Session Started Thu Feb 02 20:08:09 2012



    This is a 32 bit process running on a 32 bit CPU

    X360USB PRO detected, Version 0.18



    portio32.sys Driver Installed

    portio32.sys Driver Started, thanks Schtrom !

    Found 5 I/O Ports.

    Found 2 Com Ports.

    Found 5 windows drives A: C: D: G: H:

    Found 2 CD/DVD drives G: H:



    Drive is Benq..

    Drive is Benq..



    Sending Magic Keys to Drive on port 0x0000

    .................................................

    Done!

    Sending Vendor Intro

    Requesting Device ID

    Manufacturer ID: 0xC2

    Device ID: 0x11

    Flash Name: MXIC(MX25L2005)

    Flash Size: 262144 bytes



    Getting Status from port 0x0000

    Serial flash found with Status 0x73



    Reading Bank 0: ................

    Reading Bank 1: ................

    Reading Bank 2: ................

    Reading Bank 3: ................



    Dumped in 9672mS



    Benq Dump file saved to BENQ-OFW.bin

    Loading firmware from buffer

    Inquiry string found

    Identify string found

    Drive key @ 0xA020 FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

    Firmware Osig: [PBDS VAD6038 0442]

    Firmware is: LT-Plus 3.0

    Key database updated



    Auto-Loading firmware file C:\Documents and Settings\Administrator\Desktop\Xbox 360 Flash files\JungleFlasher.0.1.92.Beta(304)\JungleFlasher v0.1.92 Beta (304)\firmware\LTPlus-0442-v3.0.bin

    MD5 hash: 8784e0f4ce27941a2a3293c8a5ac85e4

    Genuine LT plus v3.0

    Inquiry string found

    Identify string found

    Drive key @ 0xA020 FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

    Firmware Osig: [PBDS VAD6038 0442]

    Firmware is: LT-Plus 3.0

    Spoofing Target

    DVD Key already matches

    Target is LT - ID strings not copied to Target

    Serial data already matches





    Loading MTK_Flash source file



    Getting Status from port 0x0000

    SPi flash found with Status 0x73



    Sending Chip Erase to Port 0x0000

    Erasing:

    Writing target buffer to flash

    Writing Bank 0: ................

    Writing Bank 1: ................

    Writing Bank 2: ................

    Writing Bank 3: ................



    Flash Verification Test !

    Reading Bank 0: ................

    Reading Bank 1: ................

    Reading Bank 2: ................

    Reading Bank 3: ................

    Write verified OK !



    Sending Vendor Outro to port 0x0000

    Drive is Benq..

    Can someone help me what I did wrong or how to fix this problem? Please!!

  6. #6
    Legend
    Join Date
    Oct 2011
    Location
    England
    Posts
    1,358
    Thanks
    29
    Thanked 135 Times in 131 Posts
    Yeah, if you don't flash with your drive key then no game will play. You will have to flash to LT 3.0 with your drive key matey.
    iXtreme sucks ass and licks donkey dicks

  7. #7
    A Helping Hand
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightdex22 View Post
    Yeah, if you don't flash with your drive key then no game will play. You will have to flash to LT 3.0 with your drive key matey.
    I don't have a drive key, after I flash back to stock firmware. How do I get it back? Where do I find it? Please help me.
    Last edited by loman123; 02-02-2012 at 11:04 PM.

  8. #8
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,008
    Thanks
    48
    Thanked 393 Times in 384 Posts
    Then you are kinda Fu*ked to be honest, what year is the console? you can either sell it on for someone to RGH it or turn it into a ripping/flashing 360 as your key is know only on your 360's nand block and unless you figure out a way to access that you are knackered.
    http://www.ixtreme.net/downloads-tut...tml#post209529 Using a 360 for flashing

    http://team-xecuter.com/forums/showthread.php?t=61768 Pot Tweaking

    I can flash ALL 360 drives !!!!!!!!
    Its the obtaining key's where the new Slims go up in price!!!

    http://www.ixtreme.net/uk-flashing-s...ng-tenner.html

    http://www.mediafire.com/download/3f...207-1-2014.rar All LTPlus and LTU firmware in one handy place.

  9. #9
    Xtreme Helper
    Join Date
    Jun 2011
    Posts
    189
    Thanks
    5
    Thanked 27 Times in 27 Posts
    From the JF Logs it looks like the Drive Keys have been saved . "Benq Dump file saved to BENQ-OFW.bin" . Check your computer to search for the BENQ-OFW.bin file. This file has the DVD Keys for your xbox !

  10. #10
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,008
    Thanks
    48
    Thanked 393 Times in 384 Posts
    The JF log clearly states his drive key as all F's!
    http://www.ixtreme.net/downloads-tut...tml#post209529 Using a 360 for flashing

    http://team-xecuter.com/forums/showthread.php?t=61768 Pot Tweaking

    I can flash ALL 360 drives !!!!!!!!
    Its the obtaining key's where the new Slims go up in price!!!

    http://www.ixtreme.net/uk-flashing-s...ng-tenner.html

    http://www.mediafire.com/download/3f...207-1-2014.rar All LTPlus and LTU firmware in one handy place.

Page 1 of 2 12 LastLast

Similar Threads

  1. Can't play games after update
    By Abhishek Gupta in forum Open Forum
    Replies: 4
    Last Post: 11-27-2011, 04:11 AM
  2. Can i play AP2.6 games after dash update
    By finchy in forum Open Forum
    Replies: 5
    Last Post: 10-12-2011, 02:39 PM
  3. Games wont play after update
    By Chip Gaspard in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 2
    Last Post: 06-04-2011, 09:59 AM
  4. cant play games after Jan 20 Dashboard Update
    By gerling in forum Open Forum
    Replies: 12
    Last Post: 01-22-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum