iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 8 of 8
  1. #1
    A Helping Hand
    Join Date
    May 2011
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Forza 4 Backup install problems

    I have a good rip from my original patched with the topology data burnt with ihas 324 at 2.4 speed hyper tuning and all that stuff on and still no luck with install. I tried burning forza twice and the install stops at 48%. has this happened to anyone. Im almost sure its a layerbreak thing so i tried user specified in imgburn but still nothing.

  2. #2
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,114
    Thanks
    48
    Thanked 567 Times in 514 Posts
    What did Kprobe look like?

  3. #3
    A Helping Hand
    Join Date
    May 2011
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I didnt think that kprobe would give me accurate results since i use cheap media like memorex

  4. #4
    A Helping Hand
    Join Date
    Sep 2011
    Posts
    35
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Same thing happens to me on my Forza Backup it always stops at 47%

  5. #5
    Learning the Ropes
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    1
    Thanked 1 Time in 1 Post
    i had same prob using ritek s04 066 then used a verb 003 it got to 62% and waited ages like it was checking something then it carried on and completely installed dvd 2 100%

  6. #6
    Legend
    Join Date
    Dec 2011
    Location
    Connecticut, USA
    Posts
    4,783
    Thanks
    188
    Thanked 321 Times in 311 Posts
    welp theres your problem most likely, try running it through kprobe and post the results

  7. #7
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,114
    Thanks
    48
    Thanked 567 Times in 514 Posts
    The problem is the shitty media, what the hell do you expect.

  8. #8
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,157
    Thanks
    51
    Thanked 413 Times in 402 Posts
    Quote Originally Posted by RhoTrux64 View Post
    The problem is the shitty media, what the hell do you expect.
    Miracles must be, When we say you need to use QUALITY media like Varbatim's or some have found MAXELL's that work, Aone Gold edition and others of a similar name like Cheapo john's 100GB D/L No shit disks. this is down to the writable surface area on the disk, and whilst IMGBURN will write to the area on the low quality disks (The firmware tells the drive to do this no matter whats in it) but nothing is actually written. Get some Verb's guys and try again. Especially where forza 4 is concerned.
    We really don't like repeating ourselves. straight up!

    http://www.ixtreme.net/downloads-tut...tml#post209529 Using a 360 for flashing

    http://team-xecuter.com/forums/showthread.php?t=61768 Pot Tweaking

    http://www.ixtreme.net/uk-flashing-s...hire-area.html 360 Custom Firmware flashing from Ģ10

    http://www.mediafire.com/download/3f...207-1-2014.rar All LTPlus and LTU firmware in one handy place.

Similar Threads

  1. Can i install a backup version on a hardrive?
    By jadrian52 in forum Open Forum
    Replies: 5
    Last Post: 11-25-2011, 11:05 AM
  2. Replies: 6
    Last Post: 10-29-2011, 01:39 AM
  3. Replies: 37
    Last Post: 10-19-2011, 08:11 AM
  4. Booting truncated forza 4 backup.
    By eralha in forum Open Forum
    Replies: 7
    Last Post: 10-13-2011, 11:39 AM
  5. Don't play your backup of Forza 4
    By Ash Flash in forum Open Forum
    Replies: 2
    Last Post: 10-08-2011, 06:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum