iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    benq upgraded to lt 3.0 now xgd3 games dont work

    was on lt 2.0 for the longest time.felt it was time to upgrade to the newest stuff.now it wont play xgd3 games.but will play the xgd2 just fine

    suggestions?

    maybe i flashed it wrong??
    i believe i used the 442 version of flash
    everything went ok as far as i know...

    the error im getting is "unsupported disk"

    like i said they worked fine before the flash...so what did i do wrong?

  2. #2
    Legend
    Join Date
    Sep 2011
    Location
    wolves, uk
    Posts
    1,079
    Thanks
    45
    Thanked 219 Times in 211 Posts
    NEED TO RUN ISO THRU ABGX 1.0.6 THEN REBURN USING IHAS124B BURNER THAT HAS BEEN FLASHED WITH BURNER MAX FIRMWARE OH AND SINGAPORE VERBS THEN RUN THRU KPROBE

    http://www.ixtreme.net/open-forum/17...probe-2-a.html
    please press thanks button if i helped in anyway- kindness is a good thing








    What do you mean i backup games? you mean reinstall them to new discs?

  3. #3
    Xtreme Helper
    Join Date
    Jun 2011
    Posts
    189
    Thanks
    5
    Thanked 27 Times in 27 Posts
    After flashing if XGD2 games work it means that flashing was successful. Issue is with the XGD3 games which indicate that you will have to burn 100% using iHas 124B (or 224,324,424,524 624 B Rev drives) with Burner max firmware flashed on to them after patching the isos using abgx360 [ with AutoFix set on Level 3 ] just as cola1701 suggested. ALL THE BEST !

  4. #4
    Legend
    Join Date
    Nov 2010
    Location
    i`m behind you
    Posts
    4,697
    Thanks
    112
    Thanked 415 Times in 407 Posts
    i wish i had a pound for every noob that asked this


    CG Pro Gaming Tournaments

    the above site is for single xbox live and psn players
    looking to join teams and take part in online battles and tournaments







Similar Threads

  1. Replies: 8
    Last Post: 01-31-2012, 09:22 PM
  2. Hitachi 59 LT2.0 XGD3 Backups Work Then Dont Work???
    By TheRegime in forum Open Forum
    Replies: 3
    Last Post: 12-27-2011, 09:30 PM
  3. HELP - Upgraded to Dashboard 13599 (74850c LiteOn) Now backup games don't work!
    By nihonunderground in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 7
    Last Post: 09-13-2011, 03:55 AM
  4. lt+ dont work on my benq
    By mike2710 in forum Open Forum
    Replies: 1
    Last Post: 01-09-2011, 10:10 AM
  5. NEW GAMES DONT WORK
    By webgupta in forum Open Forum
    Replies: 1
    Last Post: 06-06-2010, 01:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum