so little background. i bought a xbone off a tweak-er for a few Xbox live codes and 10 bucks cash. i was told that it turns on then turns right off, after research i came to the conclusion it was a bad PSU and was happy to take off his hands. i have a xbone already with a good power supply.
get home and this is what i have tried .
unplugged everything for 1 minute (power cycle) when the console gets power from my working psu it blinks orange/white 3 times then stays orange, while the light is changing i hear a noise, a click 3 times. so thinking a bunk internal supply i take apart and try this step again. well the clicking is the fan, when the light flashes the fan tries to start, does this 3 times then i power on and turns right off. so i did even further and remove heat sink to look at gpu , WTF lots of dried up paste. now from the 100's of 360 repairs i have done, this would be a symptom of a bad paste job or no paste at all correct and the 3 blinks from PSU is a code of sorts?

UNTOUCHED....., just removed..... (the motherboard, please take a look this has not been cleaned up so take that into consideration.)

https://drive.google.com/open?id=0B2...WxmV0tneWk2bFk


BACKSIDE of GPU....., the white i am not sure but i have seen this on A LOT of 360's that i have gotten to work. (any ideas)
https://drive.google.com/open?id=0B2...XJWVjQ0eVdSckk


SHOTTY (at best) paste job by M$...note that paste was dry and crumbly not to mention way too much.
https://drive.google.com/open?id=0B2...lAwckoxM2JnV1E


so i come to you guys for ant recommendations? is this board worth investing my time into? to me it seems like a possible paste job and a quick cleanup of board with some 97% alchohol might save the day, but the white residue has me a little worried. though i have it on many 360's just seems to easy to me lol.
thanx in advance



(links to photos cause im dumb and cant figure how to lol)
(invalid attachment storage)