Announcement

Collapse
No announcement yet.

Please i really! Need help with this question!!!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please i really! Need help with this question!!!!!!

    Hey ive been burning xbox games for a while and like a couple months ago i had one disk left so i burnt assassins creed brotherhood and popped it in my 360 everything was going smooth untill it paused and wanted to update my 360 i let it and it gave me the new dashboard NOW i cant play that game or any other game that came out after that all my games are just mixed media disks now i JUST tried to burn portal 2 and i patched it like i always do with my PPF Omatic so i can play it so it wont show up as a DVD I just cant find out how to make it work what disks i use and how i burn them is not whats screwing me over some one who is a pro PLEASE HELP ME

    I have IXTREME 1.6

    And im NOT upgrading

  • #2
    I know you don't want to hear this but realistically the simplest way to fix this (at least in my opinion and probably the safest) is to update.

    Comment


    • #3
      First of all: What DVD drive do you have?
      Secondly: If your drive is not a Hitachi drive you will no be able to play AP 2.5 protected games until LT+ 1.9 is released for your specific drive.

      Comment


      • #4
        Originally posted by jasee1227 View Post
        I have IXTREME 1.6

        And im NOT upgrading
        Since you're not going to upgrade when LT 1.9 comes out, you'll have to stick with your originals. If you ever need to play your backups for some reason, you'll have no choice but to upgrade then. Just be careful with your originals and you'll be fine.

        Comment


        • #5
          Don't want to update your FW? No problem! Just stick with your originals
          sigpic
          JungleFlasher Tutorial A to Z
          Newest FW package with stock
          Rules for the ignorant

          Comment


          • #6
            i took my drive out to update but my computer does not have the port to it its like a white plug with gold pins i know there must be an alternative please help a bro out i have a benQ drive btw

            Comment


            • #7
              Ok I don't mean to sound rude but you just described a port as "like a white plug with gold pins" in which case I would suggest you take it somewhere that can flash it for you when LT+1.9 is released.

              You are gonna have to wait for 1.9 anyway for these to work unless you want to risk a ban
              "Winter Is Coming!"

              XBOX 360 FLASHING, COUNTY LONDONDERRY, NORTHERN IRELAND only £15!!!

              Forum Rules
              Latest iXtreme LT+ Firmware and 0800 V 3.0 XGD3
              Jungleflasher Tutorial
              New Xbox Backup Creator v2.9 Build 345
              abgx360
              Slicks abgx360 Tutorial

              Stock -> Update -> Flash -> Abgx -> Play

              Comment


              • #8
                Hey Jasee I remember from your other post that you were saying you didn't want to spend $30 getting it remodded. A x360usb is gonna cost like $50 so either way your gonna have to spend some dollars my friend.
                "Winter Is Coming!"

                XBOX 360 FLASHING, COUNTY LONDONDERRY, NORTHERN IRELAND only £15!!!

                Forum Rules
                Latest iXtreme LT+ Firmware and 0800 V 3.0 XGD3
                Jungleflasher Tutorial
                New Xbox Backup Creator v2.9 Build 345
                abgx360
                Slicks abgx360 Tutorial

                Stock -> Update -> Flash -> Abgx -> Play

                Comment


                • #9
                  Originally posted by jimbobfeelie View Post
                  Ok I don't mean to sound rude but you just described a port as "like a white plug with gold pins" in which case I would suggest you take it somewhere that can flash it for you when LT+1.9 is released.

                  You are gonna have to wait for 1.9 anyway for these to work unless you want to risk a ban
                  First of all... LOL!
                  Second... He never updated to LT+ 1.1 after the Fall 2010 Dash and it sounds like he's played backups since then. Correct me if I'm wrong, but isn't he likely already flagged for the next wave?

                  Comment


                  • #10
                    Originally posted by Friffy1 View Post
                    First of all... LOL!
                    Second... He never updated to LT+ 1.1 after the Fall 2010 Dash and it sounds like he's played backups since then. Correct me if I'm wrong, but isn't he likely already flagged for the next wave?
                    No, I have had lt 1.1 and have been playing on it for along time. It fine, Just if you were to play a ap2.5 game it would not work and you would not get flagged(before the update), idk about ix 1.6 you will probably get flagged for playing ap2.5 games on that fw.
                    FoxRacing

                    Comment

                    Working...
                    X