Announcement

Collapse
No announcement yet.

XGD3 backups go back to dashboard

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XGD3 backups go back to dashboard

    Hello and thanks in advance for any help given. I have gotten my xbox flashed with what should be lt 2.0 at least a year and a half ago and ive been trying to play xgd3 backups but it shows play disc with no picture but says play disc. when i play the disc it just goes black like its trying to play it then goes right back to dashboard. I have an xbox slim with a liteon drive not sure the model and i used memorex and verbatims with the same outcome.

  • #2
    flash to stock. update to newest dash. then flash with LT+3.0.

    Comment


    • #3
      Originally posted by Slothgsr View Post
      flash to stock. update to newest dash. then flash with LT+3.0.
      i would love to but i didnt flash in the first place so i have no dvd key plus i dont have any of the required tools or the know how. I would be happy to take it to someone again but i recently moved to alaska and have had no luck with finding anyone to do it.

      Comment


      • #4
        either get someone to update it to LT+3.0
        or just use your originals, they will still work, regardless of what firmware you have
        sigpic

        CG Pro Gaming Tournaments

        the above site is for single xbox live and psn players
        looking to join teams and take part in online battles and tournaments






        Comment


        • #5
          Its possible the drive is spoofed, booting back to dash is what happens with spoofed drives

          Sent from my HTC One X using Tapatalk 2

          Comment


          • #6
            Originally posted by BrutalB2 View Post
            Its possible the drive is spoofed, booting back to dash is what happens with spoofed drives

            Sent from my HTC One X using Tapatalk 2
            would this still happen with being able to play xgd2 backups?

            Comment


            • #7
              Originally posted by JAYCE View Post
              either get someone to update it to LT+3.0
              or just use your originals, they will still work, regardless of what firmware you have
              Originally posted by BrutalB2 View Post
              Its possible the drive is spoofed, booting back to dash is what happens with spoofed drives

              Sent from my HTC One X using Tapatalk 2
              Not likely a spoofed Slim drive. You will have to update the dashboard and you will have to get LT+3.0 as you were previously told. No way around it.
              sigpic

              New to iXtreme.net? Click on the ACHIEVEMENT

              JungleFlasher / Tutorial
              Burner Max Payoad Tool / XGD3 Burning Tutorial
              iXtreme LTPlus Firmware
              ABGX360 /Tutorial

              Comment


              • #8
                any way to find someone in alaska other then craigslist cause that has no results

                Comment


                • #9
                  USA Flashing Services
                  sigpic

                  New to iXtreme.net? Click on the ACHIEVEMENT

                  JungleFlasher / Tutorial
                  Burner Max Payoad Tool / XGD3 Burning Tutorial
                  iXtreme LTPlus Firmware
                  ABGX360 /Tutorial

                  Comment


                  • #10
                    lmao this guy must have been hiding under a rock a few years, of course the xgd3's wont boot on LT + 2.0, upgrade quick homie

                    Comment


                    • #11
                      well yeah i kinda have been, have been deployed and busy with work not much time to mess with it

                      Comment

                      Working...
                      X