Announcement

Collapse
No announcement yet.

"Play DVD" error on LiteOn 0225 after upgrading to LT+3.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Play DVD" error on LiteOn 0225 after upgrading to LT+3.0

    The oddest thing has happenned to me since the latest update. A few weeks ago I kamikazed a 0225 slim, but before doing it, I upgraded to 14699 (current dashboard at the moment) while it was stock. After flashing 3.0 I got the dreaded "Play DVD" error. I thought I could have ruined the IC, unlikely, but possible nonetheless.

    so:

    I kamikazed a spare PCB and flashed 3.0 – same error.
    I flashed a Xecuter replacement PCB and placed it in the console – same error.
    Got the original PCB and flashed/placed it on another console – worked fine.
    Flashed the original PCB back to stock – worked fine.
    Flashed the original PCB back to 3.0 – failed with "Play DVD" error

    Now, it gets better:

    Flashed to 2.0 – worked fine.



    Today I got another 0225 with 1.91 which has been working fine for the past 5~6 months but the owner upgraded it himself to 14719 dashboard while on Live, so I upgraded the cfw to 3.0 – got "play DVD" error.
    Flashed back to stock – worked fine.
    Flashed to 2.0 – worked fine.


    It seems to be something wrong with LT+3.0 for 0225, something that causes the error with certain consoles with an 0225/LT+3.0/14699(and above) combination.


    Anyone else that may have experienced something similar?

  • #2
    Are you using the correct firmware "LTPlus-0225-v3.0" or "LTPlus-0225-v3.0u"? or is it possible your getting the dvdkeys mixed up?
    Rules To Follow

    ABGX Settings

    CG Pro Gaming Tournaments

    I will no longer help via PM's sorry

    Comment


    • #3
      Originally posted by Stridz0r View Post
      It seems to be something wrong with LT+3.0 for 0225, something that causes the error with certain consoles with an 0225/LT+3.0/14699(and above) combination.
      I don't think something is wrong with LT, but probably you are mixing things up like slick said.
      Could you post your JF.log (when flashing LT+3.0)?
      sigpic

      Comment


      • #4
        no there is 2 firmwares try another

        Comment


        • #5
          The first time I tried both: "LTPlus-0225-v3.0" first, and then "LTPlus-0225-v3.0u" just to be sure, same result.

          I'm pretty sure I didn't mix the keys because I triple-checked after the first fail, flashed back to stock, back to 3.0, then stock again, then 2.0m and so on - I did this several times just to make sure everything was ok.

          The second time (another console) I was as thorough as ever, same result. I did failed, however, to save the log file - my bad.

          The clients currently have 2.0 waiting for a possible solution. I will call them back to re-send the consoles when a working solution is available - I can retry with current fw and save log ofw, etc.

          I have flashed other LiteOn 0272, 0225, 0251, 0401, 1071 (quite a few) and some BENQ, some where stock, some where flashed , some where flashed back to stock before applying update, and some other where updated with custom fw - they're all working just fine - allthough some do seem to randomly have this "play dvd" error when switching games, but it dissapears once you turn off/on the console.

          The first console was 0225/14699/stock when flashed to 3.0
          The second console was 0225/14799/LT+1.91 when flashed to 3.0

          Comment


          • #6
            The random "play DVD" error seems to only appear in slims with 0225 fw. Turn off, then on with disc in drive, works fine again; except on those two I mentioned before.

            No problems whatsoever with 0272, 0251, 0401, 1071 FW...

            I suspecting there's a small bug on the 0225 CFW that appears randomly on certain consoles.

            Comment


            • #7
              you are right.I have a xbox 360 slim flashed to lt 3.0.Sometimes my xbox instead of saying "Play Game" it says "Play Dvd".But when i reboot it everything is ok.I don't know what drive i have but maybe is one of the drives that you mantioned before that causes this error with xbox 360 slim. should i do anything to it,or leave the way it is ????Will this destroy my laser or dvd drive???? i think that this error doesnt mean that my laser is dying,does it?????
              Last edited by Redis16; 09-14-2012, 02:58 PM.

              Comment


              • #8
                ^^ Please don't thread jack. Start your own thread and your questions will be answered there.
                ALWAYS FLASH TO STOCK BEFORE ACCEPTING DASHBOARD UPDATES!!

                I will not give you "workaround" solutions. Do it right, or don't do it at all!

                Before asking questions... please take time to check out the following:
                iXtreme Search Page or Google

                What is kprobe you ask? Download it here


                New to iXtreme? Start here!

                Comment


                • #9
                  Try re downloading the firmware pack
                  Sheffield Flashing And Repairs

                  Comment

                  Working...
                  X