Announcement

Collapse
No announcement yet.

"Drive not detected"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ATL
    started a topic "Drive not detected"

    "Drive not detected"

    I keep getting "drive not detected" regardless of which drive. I've tried a sammy, hitachi, liteon, and benq and it's not reading

    I been using on board sata compatibale via chipset for all flashing and never had an issue at all. Today i tried a benq and get "drive not detected". Tried other drives and same thing

    i always use the same port. The pc i use is specifically for flashing

    I've tried rebooting pc, and same problem
    Tried dos flash, and same problem

    Any suggestions?

  • ATL
    replied
    Yes, changed ports and same thing

    I just rebooted again and i get this box that pops up saying:

    a recent installed program tried to install
    an unsigned driver. This version of windows
    requires all drivers to have a valid digital
    signature. The driver is unavailable and the program that uses this driver
    might not work correctly.

    uninstall the program or device that uses this
    driver and check the publishers support website to get a
    digitally signed driver

    driver: unknown program
    service: PORTIO64
    Publisher: unknown
    Location: E:\users\home\app...\PIO76EB.tmp

    Leave a comment:


  • TFi1969
    replied
    Have you tried changing ports! My NVidia has given up, it was fine then one day it started causing a not responding message but would be ok after 30 seconds, then i made it my disk writing pc, but that starting failing to because of the sata port becoming unresponsive. I updated and downgraded all the chipset drivers and still no good, i think flashing using NVidia causes eventual issue's in it's southbridge and flame out as such. I'm using my ICH10 Intel based mobo now and that has no issue's so all good..

    Could be similar with yours!

    Leave a comment:

Working...
X