Announcement

Collapse
No announcement yet.

*Get your cheap-ass non-verbatim disks workin* [TUTORIAL]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • *Get your cheap-ass non-verbatim disks workin* [TUTORIAL]

    EDIT: I have also included a video tutorial!
    How to burn nonverbatims on your ihasxx drive
    EDIT: Over the last few weeks, I have had a change of heart about Verbatims. Though they are a little more expensive, they are the only disks for me that will successfully burn every single time. When I was using memorex, I miraculously got every disk working the first time, but it was purely luck. In my second pack I only had a 75% success rate... some packs were even less, with only half the disks burning ok... So in concluding, I will accept that I was a bit rash in condemning verbatims. Although other disks will still work, verbatims have given me the fewest errors. I will also update my guide a little bit now that my knowledge has improved. You can still use this guide though, but just be warned that it may not always work for your disks.

    ----------------------
    INTRODUCTION

    Unlike what I had wrongly asserted earlier, the real issue here is the quality of the dye on the dvd. Ritek and other disks use a cheap dye that can get dodgy towards the edge of the disk, which is why the burn fails at around 50% for most of us. Higher quality disks like verbatims have a much higher quality dye and can handle the extra burning towards the edge of the disk when it starts getting sketchy for other types of media.
    Another issue is that the burner's firmware has no idea how to handle certain types of disks, and will set the speed too high. In most cases, it needs to be burned at 2.4x

    Now, with that out of the way, if you still want to try your disks, you can still try to edit the burner max firmware to work for your disk.

    -------------------------
    Programs and files you will need

    DOWNLOAD HERE
    *Everything you need is attached in the link above in a ZIP file (including the original LT Max firmware files. Look at the attached PDF tutorial if you don't know how to flash to your drive yet.

    My Uploaded version of LT Max is already fixed for Memorex disks. All you need to do is flash it.
    NOTE: If you have something besides Memorex or Verbatims, you will need to change the write speed yourself using a program called Media Code Speed Edit.

    EDIT: One thing I forgot to mention is that if you swap the profile of one disk for another, you will NOT be able to burn any disks that previously used the swapped profile. So, for example, you swap out a ritek for ricohjpn (or whatever it's called), you will not be able to burn any ricohjpn disks of that same type.


    -------------------------
    PROCEDURE:
    If you are just using memorex,
    1. Download my zip file and unzip LTMAX Memorex file.
    2. Flash it to your drive as you normally would, following the instructions in the PDF.
    3. Skip to step 6.

    If you are using something else besides memorex or verbatim,
    1. open Media Code Speed Edit (MCSE)
    2. from MCSE, open the firmware corresponding to your drive inside the "Original firmware" folder that you unzipped.
    3. Once it is open search through the list of "DVD9" entries until you find the disk type that you are trying to burn. You'll notice that the burn options to the side will say "4x, 8x," and sometimes "16x". We will change this to 2.4X.
    (If you don't know your DVD type, imgburn will show you on the right-hand side of the screen when you pop in a blank disk.)

    4. Double click the disk format that you want to replace. When prompted, choose "RICOHJPN" that has a write-speed of 2.4X.
    5. Save your modified firmware somewhere. You'll need it soon.

    ------

    6. Open Flash_utility in the IXtreme burner max folder and flash your modified firmware to your drive. Once finished, exit Flash_utility.

    7. Open EEPROM_utility.exe, hit the options tab, and make sure your settings look like this... You may have to play around with your settings to see what works for you:

    Force Hypertune: OFF

    Online Hypertune: ON

    Overspeed: OFF

    Smartburn: ON


    8. Once all this is done, open your .DVD file in imgburn and burn that sucker. CONGRATS!

    If this has helped you, please push the thank button. I'm currently looking into providing an OSX tutorial as well as soon as I figure it out.

    Also, if you're worried about the disk not working, rip it to your hard drive or make a new copy. I used imgburn via Windows XP in VMWare Fusion.
    Last edited by antomicblitz; 11-24-2011, 09:15 PM.
    sigpic
    heja Sverige!

  • #2
    Awsome! I was wondering if my memorex would work. Thanks!
    I guess I will just stick to the recommended procedure: Eat, Drink, and be Merry for Tomorrow we get Banned!!!

    Comment


    • #3
      just dont be surprised if this doesnt work for you. its highly variable. I am not saying you are lying OP, more that it is just a very finicky process and everyone wont be able to use your settings and get a good burn on non verbatim discs. Thanks for the post though. Easy to read and hopefully others will have some success as well.
      XGD3 Quality Benchmarks (per TX and C4):
      PI MAX should be 100 or less & PI Average should be 5 or less
      PIF MAX should be 4 or less & PIF Average should be 0.20 or less
      Nero Discspeed score of 90 or better.

      Jungle Flasher Latest
      Latest iXtreme 3.0 Phat & Slim
      Burner Max Download
      New Xbox Backup Creator & 0800 Firmware
      x360USB Update

      Comment


      • #4
        Originally posted by pachrist81 View Post
        just dont be surprised if this doesnt work for you. its highly variable. I am not saying you are lying OP, more that it is just a very finicky process and everyone wont be able to use your settings and get a good burn on non verbatim discs. Thanks for the post though. Easy to read and hopefully others will have some success as well.
        This is true. It may not work for everyone, but I tested this setup on a macbook pro and two other windows 7 laptops using x360usb pro. All of them burn successfully and will verify. Also, while not everyone's disks will work, this should work for all memorex DL disks. I can't speak for everyone, but if you have a setup like mine, it should work.
        Last edited by antomicblitz; 10-27-2011, 08:14 AM.
        sigpic
        heja Sverige!

        Comment


        • #5
          I got my RITEK-S04-66 to work 100% verify. Almost same method. Will share all info later
          This Forum is for people who need help. But please search for your problem before you post a new thread.

          JF Tutorial

          Comment


          • #6
            Do we still need to go to settings>write>change book type> change to dvd-dl in IMGBurn?

            Comment


            • #7
              Originally posted by Skiilz View Post
              Do we still need to go to settings>write>change book type> change to dvd-dl in IMGBurn?
              I don't think so. As long as you load up the .dvd file with your iso, all the correct settings should be on. See how it works. Make sure to uncheck the "Perform OPC before write" option though. I kept getting coasters until I did that.
              Last edited by antomicblitz; 10-27-2011, 08:48 AM.
              sigpic
              heja Sverige!

              Comment


              • #8
                Originally posted by FunkyJamie View Post
                I got my RITEK-S04-66 to work 100% verify. Almost same method. Will share all info later
                Here is my method:

                1. First i modded the Burner Max Firmware for my 124b drive with Media Speed Edit :MediaCodeSpeedEdit tool for DVD-Writers
                to include 2.4x speed for the discs I'm using ( Ritek-S04-66)
                2. Flashed the modded burner max firmware to the drive.
                3. Restart PC
                4. In ImgBurn, Changed the buffer size to max(512mb). Disable BurnProof. Force Hyper Tuning off. Online Hyper Tuning off. OPC off. and set burn speed to 2.4x.


                Have burned six XGD3's so far with 100% verify on all. 100% install to hard drive too.
                This Forum is for people who need help. But please search for your problem before you post a new thread.

                JF Tutorial

                Comment


                • #9
                  Originally posted by FunkyJamie View Post
                  Here is my method:

                  1. First i modded the Burner Max Firmware for my 124b drive with Media Speed Edit :MediaCodeSpeedEdit tool for DVD-Writers
                  to include 2.4x speed for the discs I'm using ( Ritek-S04-66)
                  2. Flashed the modded burner max firmware to the drive.
                  3. Restart PC
                  4. In ImgBurn, Changed the buffer size to max(512mb). Disable BurnProof. Force Hyper Tuning off. Online Hyper Tuning off. OPC off. and set burn speed to 2.4x.


                  Have burned six XGD3's so far with 100% verify on all. 100% install to hard drive too.
                  Glad you are having success but have you ran those the KProbe...be interesting to see what results you get from that buddy...post pics please
                  RULES: ixtreme.net
                  TUTORIAL: How to burn XGD3 using iHas with Burnermax & Imgburn and verify using KProbe
                  FOR SALE: Xbox 360 Consoles, parts and services UK

                  In case of spelling error, blame teh iPad

                  Comment


                  • #10
                    Worked for me...I bought 2 100 pack spindles of windata gold for $66 shipping included and I thought they werent going to work. I had 10 coasters in a row. Followed your tutorial and 6 good disks back to back. The key is getting that burn speed down to 2.4...thanks a bunch... as for kprobe dont know... but IMG burn verified and installed to HDD without a hitch!!!!

                    Comment


                    • #11
                      Originally posted by R3D View Post
                      Glad you are having success but have you ran those the KProbe...be interesting to see what results you

                      get from that buddy...post pics please

                      I'll sent a pic in a few minutes
                      Last edited by FunkyJamie; 10-27-2011, 06:44 PM.
                      This Forum is for people who need help. But please search for your problem before you post a new thread.

                      JF Tutorial

                      Comment


                      • #12
                        not sure how to use kprobe, if i was supposed to adjust settings or not...but this is what I got (translation anyone)Click image for larger version

Name:	kprobewindata.PNG
Views:	1
Size:	21.0 KB
ID:	434881

                        Comment


                        • #13
                          Originally posted by xxPrivexx View Post
                          not sure how to use kprobe, if i was supposed to adjust settings or not...but this is what I got (translation anyone)[ATTACH=CONFIG]1614[/ATTACH]
                          That looks way to high on both at the layerbreak. Did it verify and install to hard drive 100% ?
                          This Forum is for people who need help. But please search for your problem before you post a new thread.

                          JF Tutorial

                          Comment


                          • #14
                            yes

                            Comment


                            • #15
                              Originally posted by R3D View Post
                              Glad you are having success but have you ran those the KProbe...be interesting to see what results you get from that buddy...post pics please


                              Click image for larger version

Name:	Memorex.PNG
Views:	1
Size:	21.4 KB
ID:	434882
                              This Forum is for people who need help. But please search for your problem before you post a new thread.

                              JF Tutorial

                              Comment

                              Working...
                              X