iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: ImgBurn Error

  1. #1
    Moderator
    Join Date
    Nov 2010
    Posts
    2,187
    Thanks
    8
    Thanked 221 Times in 218 Posts

    ImgBurn Error

    What the hell is this? Bad batch of discs or?


  2. #2
    Moderator
    Join Date
    Jan 2010
    Location
    The Gunshine State
    Posts
    5,567
    Thanks
    33
    Thanked 515 Times in 450 Posts
    Quote Originally Posted by Kindred View Post
    What the hell is this? Bad batch of discs or?


    What discs are you using? Check your DVD burner's cables.

  3. #3
    Moderator
    Join Date
    Nov 2010
    Posts
    2,187
    Thanks
    8
    Thanked 221 Times in 218 Posts
    Our own country brand. I assure you they are of great quality. I'll check the cables as I'm all out of discs >_<

  4. #4
    Xtreme Helper
    Join Date
    Jun 2011
    Location
    Ny
    Posts
    151
    Thanks
    9
    Thanked 5 Times in 5 Posts
    dvd drive might not be any good thats what was the problem with mine brought a external

  5. #5
    Up and Coming Legend
    Join Date
    May 2011
    Location
    Somerset, UK
    Posts
    784
    Thanks
    16
    Thanked 55 Times in 46 Posts
    Quote Originally Posted by Kindred View Post
    What the hell is this? Bad batch of discs or?


    Were you burning at 2x as I get that error when burning at that speed, I burn at 4x and everything goes smoothly

  6. #6
    Moderator
    Join Date
    Nov 2010
    Posts
    2,187
    Thanks
    8
    Thanked 221 Times in 218 Posts
    I wasted four discs in a row with speeds from 2 to 3 to 4 and back to 2. This really boggles me as I have never gotten two bad burns in a row and now it's four all of a sudden.

  7. #7
    Moderator
    Join Date
    Jan 2010
    Location
    The Gunshine State
    Posts
    5,567
    Thanks
    33
    Thanked 515 Times in 450 Posts
    Quote Originally Posted by Kindred View Post
    I wasted four discs in a row with speeds from 2 to 3 to 4 and back to 2. This really boggles me as I have never gotten two bad burns in a row and now it's four all of a sudden.
    Possible culprits: burner, cables, and/or media.

  8. #8
    Loyalist
    Join Date
    Dec 2010
    Location
    Northern California
    Posts
    494
    Thanks
    22
    Thanked 25 Times in 22 Posts
    Its the drive. I had the same problem about a year ago on a desktop (before switching to a laptop), and the drive was able to read, but not write. I replaced the drive and everything worked as usual. Hope that helps.

  9. #9
    Legend
    Join Date
    May 2011
    Location
    Pasadena, TX USA
    Posts
    4,107
    Thanks
    48
    Thanked 566 Times in 513 Posts
    She ran her last race. You rode her hard and put her up wet. Put her out to pasture with grace.

  10. #10
    Up and Coming Legend
    Join Date
    May 2011
    Location
    USA
    Posts
    511
    Thanks
    19
    Thanked 56 Times in 53 Posts
    It may not necessarily be the drive, I got that same error 3 times with a brand new LG drive, then tried an older Liteon drive and it worked perfect. Ever since that one problem the new drive has been working like a champ.

Page 1 of 2 12 LastLast

Similar Threads

  1. ImgBurn Error ?
    By nupplaPhil in forum Open Forum
    Replies: 31
    Last Post: 11-14-2011, 05:24 AM
  2. ImgBurn Error
    By Kindred in forum Open Forum
    Replies: 0
    Last Post: 08-04-2011, 03:00 PM
  3. I/O error ImgBurn
    By pbfanatic321 in forum 360 Backups
    Replies: 4
    Last Post: 09-27-2010, 09:05 PM
  4. imgburn error. please help!
    By saaketh in forum 360 Backups
    Replies: 3
    Last Post: 04-28-2010, 06:18 AM
  5. Help with this error please!! Imgburn
    By harrypage in forum 360 Backups
    Replies: 10
    Last Post: 09-24-2009, 03:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum