iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Newbie
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    iHAS 124-04 D 8L0A imgburn settings

    So I know that it works with Payload tool. But what are best settings for this burner on imgburn settings.

    I made this settings:
    Force Hypertuning - Enabled
    Online Hypertung - Disabled
    Smartburn - Enabled
    Overspeed - Enabled
    OPC history - Do not clear

    but it's not everything I guess. Someone used this drive with good verification result?

  2. #2
    A Helping Hand
    Join Date
    Nov 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i recently bought an ihas 524...my settings and kprobe figures are here:

    xgd3 games...

    make sure you use verbs...i had an old pack of aones and not one disc (i tried all 10) worked...but my first verb worked just fine

    aone kprobe:
    iHAS 124-04 D 8L0A  imgburn settings-kprobe.png


    verb kprobe:
    iHAS 124-04 D 8L0A  imgburn settings-verbs-golden.jpg

  3. #3
    Newbie
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've burned 4 DVD's they are working, with default imgburn settings with addons:
    perform OPC -checked
    burnproof - checked
    calculate original
    Buffer 512
    burn speed 4x

    and it was working with 4DVD's, now it shows me error when verifying, maybe I should clear OPC history? or maybe I have wrong Imgburn settings.

  4. #4
    A Helping Hand
    Join Date
    Nov 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    what discs are you using? I had verify errors with all my aone (ie. cheap media) discs

    verbs, on exactly the same settings, verified fine

    also - my burnproof and perform OPC are NOT checked

    and I cleared my OPC history before each new burn...and I burnt in safe mode

  5. #5
    Newbie
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    MKM 003 verbatims

  6. #6
    A Helping Hand
    Join Date
    Nov 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i would uncheck burnproof and opc and burn in safe mode

    i cleared my opc history before burning

    im starting to think that my original burns werent that bad...looking at my other thread think the problem is with my xbox drive

  7. #7
    Newbie
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rav007 View Post
    i would uncheck burnproof and opc and burn in safe mode

    i cleared my opc history before burning

    im starting to think that my original burns werent that bad...looking at my other thread think the problem is with my xbox drive
    Start widnows in safe mode?

  8. #8
    A Helping Hand
    Join Date
    Nov 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yep ... hit F8 during restart

  9. #9
    Newbie
    Join Date
    Jan 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rav007 View Post
    yep ... hit F8 during restart
    First I will try just clear OPC and burn, if this won't work i will uncheck these 2 options and then burn and will post result there.
    Because I was burning 4 DVD's and they work just fine, and Don't know why it just can't verify.

    Thanks 4 help, will post burn result day after tommorow.

  10. #10
    A Helping Hand
    Join Date
    Nov 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just an update..the best burns I could get were using the following settings:

    OPC off
    Burnproof off
    Buffer = 512mb
    FHT = on
    OHT = off
    OS = on
    SB = on
    burn at 4x on Verbs MKM-003 in safe mode
    that was on ihas524 revision DU

    examples of some burns

    Goldeneye (first burn), OPC on
    iHAS 124-04 D 8L0A  imgburn settings-verbs-golden.jpg

    Fifa (second burn), OPC on
    iHAS 124-04 D 8L0A  imgburn settings-fifa-verb.jpg

    NFS most wanted (third burn), turned OPC off and ongoing screens are off
    iHAS 124-04 D 8L0A  imgburn settings-capture-need4speed.jpg

    RE6 (fourth burn after changing around with settings, deffo the worst, but managed to install it to HD)
    iHAS 124-04 D 8L0A  imgburn settings-capture-re6.jpg

    Metal gear solid (last burn, with settings mentioned at beginning of this post)
    iHAS 124-04 D 8L0A  imgburn settings-capture-mgs3.jpg

    RE6 and Fifa were not so great...but somehow, RE6 has installed to HD (whereas Fifa didnt) and Fifa works

    i turned OHT on for one of my burns...and it didnt get any better on RE6...PI increased:
    iHAS 124-04 D 8L0A  imgburn settings-capture-re6-try2.jpg

    and ive ordered another pack of verbs
    Last edited by rav007; 01-05-2013 at 04:27 PM.

Page 1 of 3 123 LastLast

Similar Threads

  1. imgburn settings ,xgd3 and ihas
    By tyson230 in forum Don't waste that Dual Layer Disc
    Replies: 4
    Last Post: 07-14-2012, 04:57 AM
  2. Imgburn settings
    By Doctor in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 3
    Last Post: 03-30-2012, 06:21 PM
  3. Imgburn settings with iHas
    By skusku in forum Xbox 360 Tutorials
    Replies: 5
    Last Post: 02-02-2012, 05:50 PM
  4. Replies: 1
    Last Post: 01-06-2012, 10:37 PM
  5. Imgburn settings, Ihas and xgd2/3
    By Salta in forum 360 Backups
    Replies: 8
    Last Post: 12-16-2011, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum