iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39
Like Tree3Likes

Thread: Help! ImgBurn Freezes at "Writing LEadIn"

  1. #31
    A Helping Hand
    Join Date
    Jul 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My other burner (LG) can burn thee XGD3 discs but I get the disc unreadable error in my system.

    Quote Originally Posted by Casca View Post
    Sorry I have been busy. R u able to burn a xgd2 with ur pc burner, not the ihas? First lets take ihas out of the equation.

    R u able to burn xgd2 using other than imgburn software? Next lets take imgburn out of the equation.

    Troubleshooting is necessary u see.

  2. #32
    Legend
    Join Date
    Nov 2010
    Location
    i`m behind you
    Posts
    4,697
    Thanks
    112
    Thanked 415 Times in 407 Posts
    discs done on a lg won`t work, because there truncated
    strange how that drive works, but the ihas doesn`t
    are you using a pc with onboard sata?
    assuming you`ve already checked the leads ect
    try uninstalling it, clean the registry, and try reinstalling from scratch


    CG Pro Gaming Tournaments

    the above site is for single xbox live and psn players
    looking to join teams and take part in online battles and tournaments







  3. #33
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts
    Quote Originally Posted by Wolves_On_Tour_TFC View Post
    My other burner (LG) can burn thee XGD3 discs but I get the disc unreadable error in my system.
    Thats y i told u xgd2!!! Ur lg can burn xgd2 no problem then, i figure as much.

    Ur ihas is connected how?

  4. #34
    A Helping Hand
    Join Date
    Jul 2012
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Casca View Post
    Thats y i told u xgd2!!! Ur lg can burn xgd2 no problem then, i figure as much.

    Ur ihas is connected how?
    Sata is connected direct to motherboard and power is to a sata to molex connector.

  5. #35
    Xtreme Helper
    Join Date
    Dec 2010
    Posts
    118
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Hello,
    Wolves on Tour have you figured out how to fix your issue yet? I recently bought an iHas 424B that came with GL1B firmware as yours did. I also skipped the update step and continued with the rest of burner max tutorial. Now my drive shows up as iHas 424B GL1A so I'm assuming flash was successful. I also can't get past writing leadin and mine does not time out.I tried to let it do its thing for 40 mins and it was still hung up on writing leadin. I even booted into safe mode to burn so that the lease amount of processes would be running. Its hooked up direct SATA Data to Mobo and SATA Power to PSU. I really have no idea what the issue could be. Any help would be GREATLY appreciated.

  6. #36
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts

    Help! ImgBurn Freezes at "Writing LEadIn"

    Quote Originally Posted by jaywhiz View Post
    Hello,
    Wolves on Tour have you figured out how to fix your issue yet? I recently bought an iHas 424B that came with GL1B firmware as yours did. I also skipped the update step and continued with the rest of burner max tutorial. Now my drive shows up as iHas 424B GL1A so I'm assuming flash was successful. I also can't get past writing leadin and mine does not time out.I tried to let it do its thing for 40 mins and it was still hung up on writing leadin. I even booted into safe mode to burn so that the lease amount of processes would be running. Its hooked up direct SATA Data to Mobo and SATA Power to PSU. I really have no idea what the issue could be. Any help would be GREATLY appreciated.
    Then I suggest u start a new thread with ur issue and imgburn log.

  7. #37
    Xtreme Helper
    Join Date
    Dec 2010
    Posts
    118
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Hi Casca, I was going to start my own thread but I am literally in the EXACT same situation as wolves on tour and since there hasn't been any activity on this thread since July 25th I am curious if Wolves on Tour has resolved his issue. If he has figured out how to fix his problem it will most likely fix my problem as well. the only thing I tried that he hasn't is to try to burn a music cd with another program first but that didn't work either as the disc wouldn't write their either

  8. #38
    Legend
    Join Date
    Feb 2012
    Location
    West Chester, Pa.
    Posts
    1,988
    Thanks
    15
    Thanked 273 Times in 270 Posts

    Help! ImgBurn Freezes at "Writing LEadIn"

    Quote Originally Posted by jaywhiz View Post
    Hi Casca, I was going to start my own thread but I am literally in the EXACT same situation as wolves on tour and since there hasn't been any activity on this thread since July 25th I am curious if Wolves on Tour has resolved his issue. If he has figured out how to fix his problem it will most likely fix my problem as well. the only thing I tried that he hasn't is to try to burn a music cd with another program first but that didn't work either as the disc wouldn't write their either
    However ur issue maybe the same, this member appears not to have resolved his problem and I would much rather assist u once ur thread is started and a log posted. U could've already have been helped by other members by now.
    JAYCE likes this.

  9. #39
    Legend
    Join Date
    Nov 2010
    Location
    Manchester, United Kingdom
    Posts
    5,255
    Thanks
    105
    Thanked 745 Times in 699 Posts
    Rules are rules man, either start your own thread or receive no help at all. Up to you

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Replies: 1
    Last Post: 05-26-2012, 03:55 AM
  2. "Error writing FLASH to drive! "
    By n808 in forum Open Forum
    Replies: 34
    Last Post: 01-11-2012, 06:14 PM
  3. Unlock79 freezes my computer and "disconnects" the drive on latest JF beta 293
    By hdnine in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 3
    Last Post: 12-04-2011, 10:04 AM
  4. Flashing always stuck at "Writing Bank 0"
    By brownsound in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 16
    Last Post: 09-05-2011, 11:46 AM
  5. Flash 0272 stops at "Writing Bank 0."
    By Dilldoser in forum iXtreme LT+ Lite Touch Firmware Slim Support
    Replies: 13
    Last Post: 08-01-2011, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum