iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Burning Games Max Payne XGD3 MKM 003 iHAS Problem

    with me max payne 3 error when copying to disk 49% during start-up games will be games Rockstars logo and a black screen. Plates verbatim mkm 003 ihas recorder and set it just SmartBurn ON, recorded speed x2. What am I doing wrong?

    Production is not verbatim from singapore, an EEPROM settings and ImgBurn?

    Greetings from Polish

  2. #2
    Legend
    Join Date
    Nov 2010
    Location
    i`m behind you
    Posts
    4,738
    Thanks
    113
    Thanked 422 Times in 414 Posts


    CG Pro Gaming Tournaments

    the above site is for single xbox live and psn players
    looking to join teams and take part in online battles and tournaments







  3. #3
    Learning the Ropes
    Join Date
    Apr 2011
    Location
    Valleys Boy
    Posts
    72
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by JAYCE View Post
    Do as jayce said and try burn mkm 003 @ 4x

  4. #4
    Newbie
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JAYCE View Post
    does not hurt to include all the options?

    Enable "Force Hyper Tuning '

    Enable "Online Hyper Tuning '

    Enable 'Overspeed' (my results varied before I selected this - toggle yours if you have problems)

    Enable 'SmartBurn

    I read to include only SmartBurn and Force Hyper Tuning

    Thanks for your help

  5. #5
    Loyalist
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    247
    Thanks
    10
    Thanked 12 Times in 9 Posts
    is your ihas flashed correctly?
    did you run the game through abgx?
    do you have lt 3.0?

  6. #6
    Newbie
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ttanmay7 View Post
    is your ihas flashed correctly?
    did you run the game through abgx?
    do you have lt 3.0?
    -yes
    did you run the game through abgx?
    -abgx all in green, ready for the 3.0 lt
    do you have lt 3.0?
    - yes, lt 3.0
    Last edited by kusiu; 06-18-2012 at 09:37 AM.

  7. #7
    Loyalist
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    247
    Thanks
    10
    Thanked 12 Times in 9 Posts
    Quote Originally Posted by kusiu View Post
    is your ihas flashed correctly?
    did you run the game through abgx?
    do you have lt 3.0?
    what do you want to say? huh

Similar Threads

  1. XGD3 Games not working after Max Payne 3 Update from disc. LT3.0 and Liteon drive
    By Jacob Deuces in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 22
    Last Post: 11-06-2012, 07:37 AM
  2. Burning XGD3 games to non-Verbatims / iHAS 524
    By LivingLegend in forum Open Forum
    Replies: 37
    Last Post: 09-01-2012, 04:08 AM
  3. Replies: 7
    Last Post: 05-22-2012, 05:40 PM
  4. (HELP) burning xgd3 games ihas 124b
    By NFLsoulja850 in forum Open Forum
    Replies: 22
    Last Post: 05-22-2012, 04:13 PM
  5. Burning xdg3 with IHAS 124 B problem
    By Torb in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 9
    Last Post: 11-29-2011, 04:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum