iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Results 1 to 6 of 6
  1. #1
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,150
    Thanks
    51
    Thanked 411 Times in 400 Posts

    MSCOMCTL.OCX missing?

    Just setup a spare pc for ripping iso's, only when i hit the installer for XBC 290.350 its coming up with the 'runtime error 339' component MSCOMCTL.OCX or one of its dependencies not correctly registered. a file is missing or invalid. I've installed it on win7 32 and at the moment only has JF, kprobe and imgburn on it. What else do i need to get for it. I didn't have this issue on my pc but that has been going for a few years now and has everything installed and so i didn't have this problem on that.

  2. #2
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,150
    Thanks
    51
    Thanked 411 Times in 400 Posts
    Ran it using compatability settings set to XP and it runs but fails as soon as it starts ripping at 0.01% anyone else have this issue on 7.

    Just tried build 345 and that works. any idea's why 350 don't? any help appreciated folks.
    Last edited by TFi1969; 01-22-2012 at 03:19 PM.
    We really don't like repeating ourselves. straight up!

    http://www.ixtreme.net/downloads-tut...tml#post209529 Using a 360 for flashing

    http://team-xecuter.com/forums/showthread.php?t=61768 Pot Tweaking

    http://www.ixtreme.net/uk-flashing-s...hire-area.html 360 Custom Firmware flashing from 10

    http://www.mediafire.com/download/3f...207-1-2014.rar All LTPlus and LTU firmware in one handy place.

  3. #3
    Legend
    Join Date
    Nov 2011
    Location
    Washington
    Posts
    1,037
    Thanks
    70
    Thanked 55 Times in 54 Posts
    There has a been a post about this fix before. Type that file in the search bar, it should come up.

    First thing on google.

    http://majorgeeks.com/faqshow.php?id=8?
    See the white search box with the word "Go" next to it? Try using it before asking a question. Don't be Lazy!

    Need help with Kprobe / imgburn settings? http://www.ixtreme.net/off-topic/233...tml#post168114
    Quote Originally Posted by ultragamer View Post
    What about that Meganvox burner joke , i even went to walmart that day searching for it
    Quote Originally Posted by unleashed1982 View Post
    There are that many wanna be mods on here now, i don't really need to do much

  4. #4
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,150
    Thanks
    51
    Thanked 411 Times in 400 Posts
    I did try that first se7en but that didn't work either thats why i posted it here after! Thanks anyway
    We really don't like repeating ourselves. straight up!

    http://www.ixtreme.net/downloads-tut...tml#post209529 Using a 360 for flashing

    http://team-xecuter.com/forums/showthread.php?t=61768 Pot Tweaking

    http://www.ixtreme.net/uk-flashing-s...hire-area.html 360 Custom Firmware flashing from 10

    http://www.mediafire.com/download/3f...207-1-2014.rar All LTPlus and LTU firmware in one handy place.

  5. #5
    Legend
    Join Date
    Nov 2011
    Location
    Washington
    Posts
    1,037
    Thanks
    70
    Thanked 55 Times in 54 Posts
    Quote Originally Posted by TFi1969 View Post
    I did try that first se7en but that didn't work either thats why i posted it here after! Thanks anyway
    Did the link I gave you work?
    See the white search box with the word "Go" next to it? Try using it before asking a question. Don't be Lazy!

    Need help with Kprobe / imgburn settings? http://www.ixtreme.net/off-topic/233...tml#post168114
    Quote Originally Posted by ultragamer View Post
    What about that Meganvox burner joke , i even went to walmart that day searching for it
    Quote Originally Posted by unleashed1982 View Post
    There are that many wanna be mods on here now, i don't really need to do much

  6. #6
    Legend
    Join Date
    Oct 2011
    Location
    Winchester, U.K.
    Posts
    3,150
    Thanks
    51
    Thanked 411 Times in 400 Posts
    Yeah it worked. Its the same link i found when i googled first , It is working i put the ocx file in both system and system 32 folders and instelled through regedit. Restarted and it came to life. But then i tried Build 345 on SC Conviction and it worked, But i need Build 350 for XGD3 titles to get the relevant topology data off the disk don't i? or will Build 345 do so long as i put the iso's through ABGX and get all green.

    I need 350 for the relevant profiling of XGD3. 7 is going through a shed load of updates and one of those might sort it out.
    Last edited by TFi1969; 01-22-2012 at 04:40 PM.
    We really don't like repeating ourselves. straight up!

    http://www.ixtreme.net/downloads-tut...tml#post209529 Using a 360 for flashing

    http://team-xecuter.com/forums/showthread.php?t=61768 Pot Tweaking

    http://www.ixtreme.net/uk-flashing-s...hire-area.html 360 Custom Firmware flashing from 10

    http://www.mediafire.com/download/3f...207-1-2014.rar All LTPlus and LTU firmware in one handy place.

Similar Threads

  1. Getting a MSCOMCTL.OCX error on XBC ?
    By ICY in forum Downloads and Tutorials
    Replies: 7
    Last Post: 01-07-2012, 11:18 AM
  2. What are we missing?
    By james in forum Open Forum
    Replies: 3
    Last Post: 05-24-2011, 04:51 PM
  3. Need help with missing avatars
    By AcK in forum Open Forum
    Replies: 2
    Last Post: 03-05-2010, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum