iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 2 of 18 FirstFirst 1234 12 ... LastLast
Results 11 to 20 of 174
Like Tree6Likes

Thread: *Get your cheap-ass non-verbatim disks workin* [TUTORIAL]

  1. #11
    Loyalist
    Join Date
    Dec 2010
    Posts
    419
    Thanks
    79
    Thanked 46 Times in 44 Posts
    Quote Originally Posted by R3D View Post
    Glad you are having success but have you ran those the KProbe...be interesting to see what results you

    get from that buddy...post pics please

    I'll sent a pic in a few minutes
    Last edited by FunkyJamie; 10-27-2011 at 06:44 PM.
    This Forum is for people who need help. But please search for your problem before you post a new thread.

    JF Tutorial

  2. #12
    A Helping Hand
    Join Date
    Oct 2011
    Location
    New England
    Posts
    36
    Thanks
    4
    Thanked 3 Times in 3 Posts
    not sure how to use kprobe, if i was supposed to adjust settings or not...but this is what I got (translation anyone)*Get your cheap-ass non-verbatim disks workin* [TUTORIAL]-kprobewindata.png

  3. #13
    Loyalist
    Join Date
    Dec 2010
    Posts
    419
    Thanks
    79
    Thanked 46 Times in 44 Posts
    Quote Originally Posted by xxPrivexx View Post
    not sure how to use kprobe, if i was supposed to adjust settings or not...but this is what I got (translation anyone)Click image for larger version. 

Name:	kprobewindata.PNG 
Views:	575 
Size:	21.0 KB 
ID:	1614
    That looks way to high on both at the layerbreak. Did it verify and install to hard drive 100% ?
    This Forum is for people who need help. But please search for your problem before you post a new thread.

    JF Tutorial

  4. #14
    A Helping Hand
    Join Date
    Oct 2011
    Location
    New England
    Posts
    36
    Thanks
    4
    Thanked 3 Times in 3 Posts
    yes

  5. #15
    Loyalist
    Join Date
    Dec 2010
    Posts
    419
    Thanks
    79
    Thanked 46 Times in 44 Posts
    Quote Originally Posted by R3D View Post
    Glad you are having success but have you ran those the KProbe...be interesting to see what results you get from that buddy...post pics please


    *Get your cheap-ass non-verbatim disks workin* [TUTORIAL]-memorex.png
    This Forum is for people who need help. But please search for your problem before you post a new thread.

    JF Tutorial

  6. #16
    Learning the Ropes
    Join Date
    Sep 2011
    Posts
    67
    Thanks
    7
    Thanked 24 Times in 1 Post
    Here is mine. The values are a little high, but this game runs perfectly. Installed to the hard drive and everything. I just found out that these memorex are actually made in india. I always thought they were Chinese.

    *Get your cheap-ass non-verbatim disks workin* [TUTORIAL]-kprobe.jpg

    heja Sverige!

  7. #17
    Loyalist
    Join Date
    Dec 2010
    Posts
    419
    Thanks
    79
    Thanked 46 Times in 44 Posts
    It seems as though the same process doesn't work for everyone though. I'm on a desktop with drive ran through motherboard sata. Same for you?
    This Forum is for people who need help. But please search for your problem before you post a new thread.

    JF Tutorial

  8. #18
    Learning the Ropes
    Join Date
    Sep 2011
    Posts
    67
    Thanks
    7
    Thanked 24 Times in 1 Post
    I have only tested using the x360usb pro.I have found that the majority of the issues are caused because the computer can't flash the drive correctly for some reason. After flashing, I was able to plug the drive into basically anything. I got it working on my friend's laptop too. Although you are right, FunkyJamie. I can't say that this will work for everyone, but if you are using x360usb pro, I'd say the chances of this working are much, much higher. Let me know if you're having trouble. It can be a real pain in the ass to get these drives working.
    Last edited by antomicblitz; 10-27-2011 at 07:57 PM.

    heja Sverige!

  9. #19
    Newbie
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by FunkyJamie View Post
    Here is my method:

    1. First i modded the Burner Max Firmware for my 124b drive with Media Speed Edit :MediaCodeSpeedEdit tool for DVD-Writers
    to include 2.4x speed for the discs I'm using ( Ritek-S04-66)
    2. Flashed the modded burner max firmware to the drive.
    3. Restart PC
    4. In ImgBurn, Changed the buffer size to max(512mb). Disable BurnProof. Force Hyper Tuning off. Online Hyper Tuning off. OPC off. and set burn speed to 2.4x.


    Have burned six XGD3's so far with 100% verify on all. 100% install to hard drive too.
    You are the man! These instructions worked perfect for my TDK disc's (Ritek-S04-66) I went through 3 disc's before stumbling onto this thread. Using your instructions I was able to burn a backup copy of BF3 which verified in imgburn and kprobe. It also installed to the hard drive with no issues. Also, I enabled Smart burn. Not sure if it makes a difference but it may help someone out.

  10. #20
    Xtreme Helper
    Join Date
    Aug 2011
    Posts
    211
    Thanks
    12
    Thanked 7 Times in 7 Posts
    Is this rite I followed instuctions correctly but it comes on imgburn log, the drive only supports x4 x6 x8 wanted 2.4 but got x4. Using RICHOJPN 001 discs.

Page 2 of 18 FirstFirst 1234 12 ... LastLast

Similar Threads

  1. Verbatim Disks
    By geoneo in forum Open Forum
    Replies: 3
    Last Post: 11-28-2011, 07:22 PM
  2. What kind of verbatim disks are the best
    By Doyon547 in forum Open Forum
    Replies: 4
    Last Post: 11-26-2011, 02:52 AM
  3. Newegg.com's verbatim disks
    By tankbb in forum Open Forum
    Replies: 7
    Last Post: 11-03-2011, 11:43 PM
  4. What Model Verbatim Disks for XGD3
    By mastashake2k in forum Open Forum
    Replies: 2
    Last Post: 10-27-2011, 03:24 PM
  5. Replies: 4
    Last Post: 08-06-2011, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum