iXtreme LT+ Lite Touch Xbox 360 Drive Firmware Flashing
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    A Helping Hand
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no burns are working helpp

    hey i got my xbox flashed yesterday and every time i try to back up borderlads it all checks out i burn ut in memorex dvd+rdl 8x and i burn it 2.4x and tried 4x ive done all that stuff from this dont-waste-that-disc/how-not-waste-your-expensive-discs-t646.html but im down 2 discs and tehy keep checking out on AGBX360 im using hatiachi drive can some one help me i dont want to waste all the discs

  2. #2
    Up and Coming Legend
    Join Date
    Jul 2009
    Posts
    458
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: no burns are working helpp

    are you sure its flashed to 1.51?
    btw, burning at 8 is bad for hitachis, 4 is fine, memorex dont support 2.4 so their going to come on messed up if you do 2.4
    . I have a hit and liteon, a game that works and read fine on the liteon will take about 5 opening and closing of the tray so the hitachi could read it. So keep trying the same disk, btw use a len cleaner, cause it helped alot

  3. #3
    A Helping Hand
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no burns are working helpp

    i think its 1.5 becuas i got some person to flash it and he said he will put the newest version on it i tried 8x becaus i read some where to do that on bad quality disc but it would stop at 50% on the burn
    i have 5 coasters iv tried opening and closing sam thing im on the oldest dahsboard would that make adiffrence should i update?

  4. #4
    Up and Coming Legend
    Join Date
    Jul 2009
    Posts
    458
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: no burns are working helpp

    dashboards dont matter, Hitachi have a bad reading rate, I used a memorex, burned a 4 and it read it, so no more 8 for Hitachis, try the laser cleaner, BTW, remember to use the dvd file, if you use ABGX it auto makes it

  5. #5
    A Helping Hand
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no burns are working helpp

    what speed did you burn on?

  6. #6
    Up and Coming Legend
    Join Date
    Jul 2009
    Posts
    458
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: no burns are working helpp

    i burned it the lowest speed supported by memeorex, 4 and i put dvd-rom in imgburn
    You are using imgburn right?

  7. #7
    A Helping Hand
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no burns are working helpp

    yeah i am ill try that and tell you how it turns out thnaks for the help

  8. #8
    Up and Coming Legend
    Join Date
    Jul 2009
    Posts
    458
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: no burns are working helpp

    alright, but remember your burner might be dirty, use the dvd file created by abgx to burn

  9. #9
    A Helping Hand
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no burns are working helpp

    how do i clean my lazer?
    yeah i use the dvd file every time
    i clicked on 4x and it said this when it started
    W 14:20:30 Write Speed Miscompare! - Wanted: 5,540 KB/s (4x), Got: 3,324 KB/s (2.4x)

  10. #10
    A Helping Hand
    Join Date
    Nov 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: no burns are working helpp

    wow im on my 6th disk none of them work should i go buy verbatim?
    ive tried alot of the speeds burnd the .dvd used that checking program

Page 1 of 3 123 LastLast

Similar Threads

  1. XGD3 burns not working
    By snakemage in forum Open Forum
    Replies: 17
    Last Post: 11-26-2012, 11:31 AM
  2. Helpp please dvd key..
    By westbrom in forum Open Forum
    Replies: 7
    Last Post: 07-07-2011, 12:42 PM
  3. Replies: 5
    Last Post: 07-03-2011, 06:58 AM
  4. need helpp!!
    By lol1223 in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 1
    Last Post: 03-22-2011, 04:21 PM
  5. helpp with Lite-on 748
    By falloutdom in forum iXtreme LT+ Lite Touch Firmware Phat Support
    Replies: 3
    Last Post: 09-24-2010, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
1e2 Forum